Sign in with
Sign up | Sign in
Your question

Intel Core i5-2500k, Asus P8Z68-V PRO - how to disable overclocking?

Last response: in CPUs
Share
June 5, 2011 3:11:34 PM

I just build a new system with an Intel Core i5-2500k and an Asus P8Z68-V PRO motherboard. However, I am having trouble booting. The system will reboot itself several times on startup, and then say "overclocking failed!"

I went into the Advanced BIOS menu and I saw the following:

"Target CPU Speed 4326 MHz, Target DRAM Speed 1372 Mhz".
Ai Overclock Tuner was set to Manual
BLCK set to 103
Turbo Ratio set to 42.

I tried resetting the Ai Overlock Tuner to AUTO, but after rebooting it set itself back to the setting above.

I am not planning on overclocking this system. How do I set the system so that it stays in a non-overclocked state? What BCLK and Turbo Ratio do I input?

Thanks!
a b à CPUs
June 5, 2011 3:58:51 PM

blck needs to be at 100. 33x on the multi
a c 122 à CPUs
a b Ĉ ASUS
June 5, 2011 5:11:28 PM

If you were not planning on overclocking, then why in the world did you get a 2500K over a 2500 or 2600? The K series was meant for those who want to overclock.
Related resources
a b à CPUs
June 5, 2011 5:19:40 PM

jimmysmitty said:
If you were not planning on overclocking, then why in the world did you get a 2500K over a 2500 or 2600? The K series was meant for those who want to overclock.

He cant seem to OC stably so that is why he wants to reset however even with an unstable OC you should be able to boot without problems.
Guess you could use the optimized defaults settings.
a c 81 à CPUs
a b Ĉ ASUS
June 5, 2011 5:28:37 PM

I guess there will be an option in the BIOS to turn OFF turbo.. Do it and check again.. Also, please post your full system details..
June 5, 2011 5:36:58 PM

Here is my complete system:

Proc: Core i5 2500k
Mobo: Asus P8Z68-V PRO
Vid: Gigabyte GTX460
PS: Corsair AX850
RAM: 2x4GB Mushkin Silverline PC3-10666 9-9-9-24 1.5 V

I am trying to make sure the system is stable at stock settings before overclocking.

However, even when I load factory defaults, the system defaults to:

BCLK = 104
Turbo Ratio = 42

- Is the default BCLK 100 MHz?
- What is the default turbo ratio? Is it 33? 37? I couldn't find this info on the official Intel website.

Thoughts?


a b à CPUs
June 5, 2011 5:38:48 PM

i heard resetting the cmos might not help as they would still come with its overclocked values.

asus z68 mobos have been giving alot of people problems lately.
a b à CPUs
June 5, 2011 5:44:47 PM

the default 100 MHz base clock
June 5, 2011 6:41:12 PM

Ok, thanks. My system is now at:

Turbo Ratio: 37, BCLK: 100 MHz.

What is the factory default CPU voltage? It is currently set to "Auto" in my system, and when I run IntelBurnTest, CPUID reports a CPU voltage of 1.256-1.27 V.
a b à CPUs
a b K Overclocking
a b Ĉ ASUS
June 6, 2011 1:17:31 AM

1.200v is the default. The Auto setting usually over-volts to keep stable.
Anonymous
a b à CPUs
a b K Overclocking
June 26, 2011 12:35:21 PM

I have the same problem with a similar rig (2500k + same MB). I solved it temporarily by simply switching from advanced to ez mode in bios. Then you get 3 options on the first "page", "silent/energy saving", "normal" and "performance". I just chose "normal", and my system started booting without problem, with the cpu running @ 3,3Ghz.

my guess is that the "auto OC" feature needs a bit tweeking, perhaps it doesnt provide enough voltage to the cpu for 4,3Ghz (which is my auto-oc clock).

I'm confident its easy to reach those 4,3Ghz with a stable manual OC where you can trial n' error adjust the vCore properly.
July 24, 2011 10:48:05 PM

Go to page 2-16 of your manuel and TURN OFF your TPU switch. That will fix your problem I bet. It should be turned off origanally but I bet it got flipped during your install. It is a manuel way to turn on AUTO overclocking!
July 28, 2011 6:35:58 PM

Yeah, the manual actually had the ON and OFF positions for the TPU switch reversed, so I thought it was disabled when it was enabled. Once I turned the TPU switch off on the motherboard, that fixed the issue.
!