Sign in with
Sign up | Sign in
Your question
Closed

Mouse issue: works in some programs and not others (RESOLVED)

Last response: in Components
Share
June 5, 2011 5:29:09 PM

Hey all,

I just built my first system yesterday (today's my 22nd birthday, yay), and I am giving it the test run. works well except for some input issues. Everything works fine at the desktop and interfacing with the internet browser (Chrome). When I open up some programs (Eve, WoW), the mouse becomes unresponsive and all I can do is escape out when it gets to the accept terms screen. The puzzling thing is that the mouse and keyboard work fine in Crysis 2...usually things work all or none as I understand it.

I have tried connecting the mouse through a different USB port and tried different mice.


Here are the components, nothing has been overclocked or modded:

2500k CPU
windows 7 ultimate 64bit
ASRock Extreme 4 Motherboard
Corsair Vengeance 2x4GB 1600
MSI Twin Frozr II OC 6950 2GB
Antec 750W TX
Logitech G110 Keyboard
Logitech G500 Mouse

-Alex

***UPDATE***
I connected the mouse to my brother's computer, which was running WoW, and the the mouse worked fine when the program is currently running. So the problems seems to be at the accept terms screen in both WoW and Eve, and works once it is in game.
June 5, 2011 5:36:01 PM

Try increasing the sensitivity when inside those specific programs.. Also fiddle with the in game mouse settings and see if something clicks.. Btw, wish you a very happy birthday.. Enjoy..
Score
0
June 5, 2011 5:41:19 PM

Thanks for the suggestion, I gave it a go using the G500's buttons to change the sensitivity. those buttons on the mouse still work, the light indicating the sensitivity setting does change, but the cursor remains unresponsive.

I am unable to change the settings in game, I can't move the mouse to the accept button on the terms of use screens in Eve and WoW,
Score
0
Related resources
June 5, 2011 5:42:15 PM

and thanks for the birthday wishes :D 
Score
0
June 5, 2011 6:02:40 PM

Update: I connected the mouse to my brother's computer, which was running WoW, and the the mouse worked fine when the program is currently running. SO the problems seems to be at the accept terms screen in both WoW and Eve ,and works once it is in game?
Score
0
June 5, 2011 6:17:34 PM

sorry I keep spamming my own thread. It appears that the mouse is working in the games, though the mouse ICON continues to not move, items in the game responded as if the mouse was actually moving where I put it, and the mouse icon itself changed to display what it should when it was over a button, however it still appears to be in the same place on the screen when i it is not.

EDIT: and the same with WoW, the mouse Icon is simply not moving with the actual movement of the mouse, which is occurring. the mouse icon does move in Crysis 2.
Score
0
June 5, 2011 6:29:55 PM

SOLVED: on a hunch since the mouse worked fine at the desktop and in the internet browser I ran the programs in windowed mode, and the issue disappeared. Thanks to all who read
Score
0
June 5, 2011 8:07:15 PM

This topic has been closed by Mousemonkey
Score
0
!