Sign in with
Sign up | Sign in
Your question

Asus P7P55D-E Pro Boot Problems

Last response: in Motherboards
Share
February 6, 2012 4:42:20 AM

I have been getting a message more frequently. It comes up after the bios post saying Windows failed to start. A recent hardware or software change might be the cause. It isn't bad hard drive and I have tried to repair and it comes up with nothing. I cant say if its a bio setting that is causing it have tried messing around with them cant find one that will not stop this message coming up. I would like to know if this motherboard has bad issues with SSD or using the 6.0GB sata connections. If I need a new one or connect the hard drives differently.
This is my set up right now.
CPU: Intel Core i7-860 Lynnfield 2.8Ghz
Mob: Asus P7P55D-E Pro
Ram: G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
Video: Diamond ATI Radeon HD 5850 PCI-E 16X 1GB Video Card
Sdd1: OCZ OCZ-AGILITY3 ATA Device 120GB 6.0GBS
Hdd1: HITACHI Deskstar 7K3000 HDS723020BLA642 2TB 7200 RPM SATA 6.0Gb/s
Hdd2: Barracuda 7200.12 SATA 3Gb/s 1TB Hard Drive
Hdd3: Seagate Barracuda 7200.9 120 GB
Optical Drive1: Lite-On 24 X iHAS424-98
a c 180 V Motherboard
February 6, 2012 4:03:11 PM

Sometimes the marvell controller on the motherboard can cause problems with the SSD that is pluged into the sata3 ports. That's not to say that is the problem but I have heard of similar issues with the marvell controller.
Since the OS is on the SSD then I would try the Hitachi hdd in the sata2 port.That way the only drive in the sata3 is the SSD and see if that makes a difference.
m
0
l
February 8, 2012 6:42:01 PM

So far its working but if it turns out to not work what or if anything else should I do.
m
0
l
Related resources
a c 180 V Motherboard
February 8, 2012 7:01:10 PM

What you could do is if you have any personal user files on the OS drive you could save them to one of your hdd's and then reload your OS and see if that would help you .
The reason for the failed to start is usualy connected to a hardware issue and specificly an overclocking of one of the pieces of hardware , cpu, gpu or ram.
Because it happens so randomly it's hard to see what is actually causing it. Sometimes if you make a change in your computer and you get an error message you can tell right away what it is. Like a driver upgrade or a Windows update.
If you can actually point to the Marvell controller being the issue with the SSD then you could try an addon card that plugs into a x1 pci-e slot and has two sata3 ports on it.

Biostar SATA III 6G b/s 2 port PCI Express Internal Controller Card Model DCS3A
$21.99
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Something like this would be a solution for getting around the Marvell controller chip and I have just ordered one because my board has two sata3 ports and I have three SSD's.
m
0
l
February 8, 2012 9:21:06 PM

I also would like to know if it could be my network card I cant say if its working still but could that also be the reason too.
m
0
l
a c 180 V Motherboard
February 8, 2012 10:41:27 PM

You can run the trouble shooter in the action center to see if it comes up with anything but the thing is this happens before Windows loads so there may be no record of anything but it could tell if it is malfunctioning.
You can try removing the network card and reinstalling it.
m
0
l
February 9, 2012 1:34:14 AM

Well the trouble shooter keeps coming up with is my USB 3.0 ports aren't installing right.
m
0
l
a c 180 V Motherboard
February 9, 2012 1:51:00 AM

Then you could delete the drivers for the usb3.0 and then reload them and you can look for any updated drivers that may have been released.
m
0
l
February 9, 2012 5:47:30 AM

Just need to report in again didn't know it does this but my computer reboots before it does the hardware thing. Since it just did it couple of minutes ago I have a new a familiar message come up with is the Welcome to ASUS Motherboard maker disc for DOS menu now so there is something wrong with it booting into the SSD but I almost forgot since its been awhile that it did this with the 1TB hard drive too from Seagate. I was wondering if just getting another motherboard might fix this problem now.
m
0
l
February 18, 2012 7:05:41 AM

I got to update this again well I changed out the motherboard and it looks like it might have not fixed the windows message but it has shown me its an update that windows does. After installing windows on the ssd it updated once and then restarted then updated again and after it restarted it came up with the message.
m
0
l
!