Sign in with
Sign up | Sign in
Your question

Dropping Windows Index

Last response: in CPUs
Share
June 5, 2011 7:32:44 PM

I have a DV7 4295us. it has a Sandy Bridge I7 Second gen 8 core. 6570 graphics 8 gigs of ram 1 ter HDD. I have had the Laptop for about a month and the HDD goes out. No prob, stuff happens, I called they sent me a new one really fast. I installed it and reinstalled the operating system, reloaded my games and every one of them lagged now. Not before. i looked at the Win Index andn the CPU droped from I think 7.3 to 5.3, why. All the other components are the same. I cant think of anyway that a HDD has anything to do with a CPU. So anyone have any ideas? HP has been useless, I paid 300 bucks for the extended in house warrenty and they do nothing. It is really ticking me off. Anyway, why the drop? Anyone? I did reinstall it again on the bad hard drive and it went down to 5. What are they up to?

More about : dropping windows index

June 5, 2011 7:34:48 PM

By the way my Core 2 Duo quad gets a higher score than this 8 core processor.
m
0
l
a b à CPUs
June 5, 2011 7:44:58 PM

WEI is a non linear benchmarking system really isnt important. The algorithm is really simple and is not useful for true benchmarking.
m
0
l
Related resources
a b à CPUs
June 5, 2011 10:21:33 PM

There is no Sandy Bridge 8 core...

Try benchmarking it with some other programs and if you have no luck and things are still lagging, show them as much evidence as you can so you can send it in
m
0
l
a b à CPUs
June 6, 2011 3:58:40 PM

Cammel1975 said:
By the way my Core 2 Duo quad gets a higher score than this 8 core processor.


8 core i7? Wow you got one even before they are released?

There is not even a 6 core i7 Sandy Bridge yet.

Did you install the drivers for your motherboard, graphics, lan, etc??
m
0
l
June 7, 2011 10:52:17 AM

Sorry it is 8 threads 4 core Whatever, well anyway i fixed it. i ran Norton Deep Scan and now the numbers are back. 7.4 on the CPU and 7.6 on the memory. Nothing lags anymore. Yes i installed all the drivers.
m
0
l
June 7, 2011 11:50:35 AM

I ran an intel program on it and it says it does not supprt FSB but it has a bus speed of 100. i am really confused about this. Anyone shed some light for me. I have built many Desktops for people and myself. Never before have i had a laptop. This is all new to me, i know heat is a problem with notebooks. Please any info? Dont be a $#@$ like the others please. "Ohh you gotta an 8 core they dont make them", that does not help my problem.
m
0
l
a b à CPUs
June 7, 2011 1:17:42 PM

Norton Deep Scan would do nothing to improve your Windows Index Score. Who cares about Windows Index Score anyways?

If you want to test performance, you use a benchmark, not Windows Index Score.

You either have other issues or you have no idea what your doing.

We have no idea what "I ran an Intel program on it" means.

Nobody is being a %$^&#. You told us you had something that doesn't even exist....we told you that you don't, if that's being a $%&#* then your just a baby, grow up.

We tried to help you and you fail to answer the most basic questions like "have you installed the drivers for your motherboard chipset, lan, graphics, etc", so therefore, done helping you.
m
0
l
June 7, 2011 1:48:23 PM

Deep Scan Found a MALWARE taking up CPU time. Duh! Sorry but you really need to think a little.
m
0
l
a b à CPUs
June 7, 2011 2:35:00 PM

Cammel1975 said:
Deep Scan Found a MALWARE taking up CPU time. Duh! Sorry but you really need to think a little.

I am happy its all settled.If there are any more problems please dont hesistate to post or start a new thread based on this problem.
GS.
m
0
l
a b à CPUs
June 8, 2011 12:53:41 PM

Cammel1975 said:
Deep Scan Found a MALWARE taking up CPU time. Duh! Sorry but you really need to think a little.


If you failed to use Microsoft Security Essentials which is FREEEEEEEE, or regularly scan with Malwarebytes which is also FREEEEEEE or the dreaded Norton that you already own, then you need to think a little. :hello: 
m
0
l
!