Sign in with
Sign up | Sign in
Your question
Closed

Mix 2 different RAM (but works - sometimes BSOD) is okay?

Last response: in Memory
Share
February 6, 2012 1:28:52 PM



Should I remove the 1gb?
Because after some research with google, people says that it's bad to mix 2 different RAM.

More about : mix ram works bsod

a b } Memory
February 6, 2012 1:53:44 PM

It is alright for your ram. It is bad if frequency is different. But you are using same for both. As long as you are using same bus there is no problem. Use both ram you are using.
Score
0
a b } Memory
February 6, 2012 1:59:17 PM

Again, do you overclock your cpu? May be oc cause bsod due to unstable setting. Dram frequency is 357mhz in cpuz. Reset your bios setting to default.
Score
0
Related resources
February 6, 2012 2:09:30 PM

I didn't oc my CPU.
Should I set Dram frequency to 800 in bios? because it's auto in default.
Score
0
February 6, 2012 2:17:12 PM

Getting BSOD after set it to 800.
Score
0
a b } Memory
February 6, 2012 2:21:49 PM

Yes, do it. But dont go past 800. What is your cpu? And when bsod occur? For any program?

Also tell me cpu host frequency from bios?
Score
0
February 6, 2012 2:36:25 PM

Windows won't start after I set it to 800, get BSOD just after the loading screen.
Is it showing 357mhz because I'm turning on SpeedStep?

It's random. But I think it's happen if I turn on my computer longer than 10 hours (is that bad? D: )
And the CPU freq. is 266 by default.
Score
0
a b } Memory
February 6, 2012 2:46:13 PM

Well, then may be there is a faulty ram. Set bios setting to default or load to optimize default from bios. Check two ram individually. See if there is any problem.
Score
0
a b } Memory
February 6, 2012 3:24:17 PM

Uh, no first of all, you are trying to set 800mhz ram to 1600mhz which it wont allow, so since its double pumped you need to set it to 400 in the bios (400x2=)

Also make sure your timings are fine.

if that still gives you BSODs then try loosening up the timings (higher is looser) make sure they are all the same timing
Score
0
February 6, 2012 3:33:38 PM

Oh I get it. But there's no 400 in BIOS setting. Only 677 (CMIIW) and 800. I guess I'll stick with the default.
Btw the DRAM freq. is changed to 361.1Mhz now and keep changing, what's wrong?
Is it because SpeedStep as I mentioned before?
Score
0
a b } Memory
February 6, 2012 3:47:45 PM

I'm fairly certain speedstep only messes with your cpu frequency, if you can edit the Dram Freq to 400, do so, if not don't worry about it, what are your timings set at and have you run Windows Memory Diagnostic
Score
0
February 6, 2012 4:39:25 PM

I set the timings auto.
And I get "Hardware problem" message in Windows Memory Diagnostic.
I stop it at 21%.
Score
0
February 6, 2012 5:39:00 PM

Well I oc my cpu to 320Mhz. The DRAM freq. changed to 400.4Mhz. But my cpu temp. is like 100-102c while running PES 2012. Is that okay?

I've just test it with default freq. (266Mhz) and it's still at 99-102c.
Will it blow up or something?
Score
0
a b } Memory
February 6, 2012 6:04:00 PM

woah... wait a minute... what?

What exactly did you change, but yes 100c is dangerously high, reset your bios to its defaults to make sure, and what cpu/voltage are you at?
Score
0
February 6, 2012 6:08:49 PM

I just change the FSB from 266 to 320.
CPU voltage at around 1.200v in cpu-z.
I did change it to default, but it's still at around 100c. I never knew this before I get core temp.
Is it the motherboard or the HS problem?
I'm using local (ugly) motherboard.
Score
0

Best solution

a b } Memory
February 6, 2012 6:24:59 PM

Check the heatsink if it is attach correctly. Its HS problem. Did you check ram individually? Default setting solve problem in most case. Set memory multiplier to auto.
Share
February 8, 2012 11:06:27 AM

Okay HS problem solved (It turn to a bit black O.o). Now I'm getting around 80c-90c at full load. Is that okay?
About the timing, should I do manually or keep auto?
Score
0
a b } Memory
February 8, 2012 3:44:12 PM

No its not ok, you are looking for at max for it to be around 65-70c, max. look up some guide on how to reapply thermal paste (you did reapply it, right?) remember use a pea sized drop in the middle of the cpu and no reusing thermal paste that was already on there is not ok.

(clean off your old thermal paste with a coffee filter first)

also if your HS is a bit dusty, clean it.
Score
0
a b } Memory
February 8, 2012 3:48:44 PM

No, your temp is very high. It should be under 60c without oc. Buy a new HS.

Auto timing works for most of time. Check each memory individually with memtest. Different size memory shouldnt be a problem.
Score
0
February 8, 2012 5:04:18 PM

mouse24 said:
No its not ok, you are looking for at max for it to be around 65-70c, max. look up some guide on how to reapply thermal paste (you did reapply it, right?) remember use a pea sized drop in the middle of the cpu and no reusing thermal paste that was already on there is not ok.

(clean off your old thermal paste with a coffee filter first)

also if your HS is a bit dusty, clean it.


Yeah I didn't know that the silver thing on the CPU was the old thermal paste. And I spread the paste all over the CPU with my hand. I think I'll reapply again tomorrow and see how much it work.

mubin said:
No, your temp is very high. It should be under 60c without oc. Buy a new HS.

Auto timing works for most of time. Check each memory individually with memtest. Different size memory shouldnt be a problem.


It's oc. From 266Mhz to 320Mhz.
Score
0
a b } Memory
February 8, 2012 5:06:32 PM

Set it down to 266Mhz, since the as the FSB rises it also increases the rate the ram needs to be run at, causing instability, and since you cant underclock the ram overclocking the fsb should not be done.
Score
0
February 8, 2012 5:20:22 PM

mouse24 said:
Set it down to 266Mhz, since the as the FSB rises it also increases the rate the ram needs to be run at, causing instability, and since you cant underclock the ram overclocking the fsb should not be done.


But my RAM is 800Mhz (Means 400Mhz each) and my FSB is still under 400Mhz.
Score
0
a b } Memory
February 8, 2012 6:06:51 PM

:/  I don't really know how to explain this one... uhmmm, but basically as you raise the fsb the ram must run at a higher speed, now normally this is done you HAVE to underclock the ram so as to not allow the ram to run higher then what its rated for

basically its what your ram is set and plus whatever your FSB is set at is the true speed your ram is trying to run (guys im kinda limited in my knowledge at fsb/ram ratios so if anyone has the formula please tell me :D  )
Score
0
a b } Memory
February 9, 2012 2:29:06 PM

You dont need to match your memory speed. Can you tell me what is your cpu fsb in cpu-z? I see from the picture above, that your fsb : dram = 4:5 adn dram frequency is 357. That means your cpu fsb is 285.6.(285.6:357 = 4:5) This is the ratio if i am not mistaken.

So i think there is wrong clock setting in bios. Load everything to default from bios or remove and insert mobo battery again which will set every thing to optimize default. Try and replay me.
Score
0
February 9, 2012 2:47:41 PM

Best answer selected by varthshenon.
Score
0
a c 146 } Memory
February 9, 2012 2:58:19 PM

This topic has been closed by Nikorr
Score
0
!