Sign in with
Sign up | Sign in
Your question
Closed

New u2410 no 1920x1200

Last response: in Graphics & Displays
Share
January 1, 2011 8:48:46 AM

Hi, just got my Dell u2410. I have a very old computer maybe 7 years(will be upgrading soon to SB). But I would like to see my monitor in 1920x1200 now. I tried to update my graphics card, but when I changed it to 1920x1200 the screen went black, and my computer restarted. After that the only way my computer would boot up is if I went back to "last known settings", or if I went into safe-mode and reinstalled my old driver. This also happens if I just update the driver, and not changing the resolution at all. Could it be that I don't have enough memory. What could be the cause?

Here's my system according to cpu-z:

AMD sempron 2800+
704mb ram
dram freq 145.5 mhz
motherboard: winfast 761gxk8mc
graphics onboard: sis mirage (still not shure) 761gx chipset
southbridge: sis 964
Windows xp x64 maybe x32 I forget

Ram could be the problem since I use two different kinds of ram, and half the time it doesn't boot up right.
Will seeing my moniter in 1920x1200 be a big differance over the 1600x1200 i'm able to use now? I'm not 100% impressed coming from my old crt. Somethings seemed to look better. It doesn't feel right yet. Maybe I need to get used to it, it's only my first day.

More about : u2410 1920x1200

a b U Graphics card
January 1, 2011 8:51:35 AM

That thing does not support full HD resolutions.I bet it would end up playing a slideshow if you try running any HD videos on it.
Score
0

Best solution

a b U Graphics card
January 1, 2011 11:06:19 AM

If you're running it in 1600x1200 with out-of-the-box settings, everything will look wrong - it'll be stretched, and the pixel mapping won't be 1:1, so it will look blurry. The real fix is to upgrade your computer to one that can run it at its full resolution, but as a temporary fix, you can set the monitor to maintain the proper aspect ratio so that the image won't be stretched and blurry. If the menu is the same as my U3011 (I'd guess that it would at least be pretty similar), then this feature is in "Display Settings" on the main menu, under the title of "Wide Mode". This should be set to "Aspect". If it's not there, hunt around. It'll be under the title of "Wide Mode", "Aspect Ratio", "Scaling", or something like that. That should noticeably improve image quality until you're able to run it at full resolution.

(Nice monitor choice by the way - that's an excellent LCD)
Share
Related resources
January 1, 2011 7:13:01 PM

Thanks I changed the wide mode to aspect, and it looks much better. Cant wait till sandy bridge gets here, so I can finally upgrade. I'm planning on getting a GTX 580 too, so I will be able to see everything in hd.
Score
0
January 1, 2011 7:13:17 PM

Best answer selected by stormy05.
Score
0
a c 272 U Graphics card
January 1, 2011 7:26:23 PM

This topic has been closed by Mousemonkey
Score
0
!