Sign in with
Sign up | Sign in
Your question

System not booting please help

Last response: in Motherboards
Share
February 6, 2012 6:36:52 PM

hi i just finished building my new pc and its my first time building one from scratch
here is my build

asus p9x79 deluxe
i7 3930K
corsair h80 cpu cooler
2 X asus 560ti 1gb dcu2 in sli
16 gb 4*4 ram corsair dominator 16gb qad channel kit (CMP16GX3M4X1866C9)
850 W psu corsair tx850


i managed to connect all the parts in m HAF X case and when i powered up.... the bios came up briefly and spat out some info about my cpu fan not connected....

i turned everything off and when into the case and reconnected the cpu fan cable properly, (i had it upside down i guess)
then i powered up again, this time the screen stays black even though all the led lights in the case and mobo are on.
all fans are working, even the gpu/s are spinning, i tried the dvd drive eject button and the tray pops out too.

just the screen stays in stand by mode, i tried to swap it to the other gpu and same thing...

i noticed the dram led is continuously on on the mobo, i read that it might be a ram problem so i pressed the memok button, the pc restarted a few times and on the second or third time it started bliking faster and then restarted oncemore .

the problem is still the same, the DRAM led stays on continously....

what do i do now guys ? i spent all my money on my new rig and am in desperate need of help

More about : system booting

February 6, 2012 10:22:21 PM

hpdeskjet said:
Just linking this very helpful thread in case you haven't come across it yet.

http://www.tomshardware.com/forum/261145-31-perform-ste...



i went throught it, but alas , i seem to have done it correctly...
might it be my ram ? i heard it causes a black screen but the first time i turned the pc on, i DID get an asus logo on screen then the cpu fan error.... that doesnt make sense if i had a ram issue
Related resources
a b V Motherboard
February 6, 2012 10:57:22 PM

What I want to know is how did you connect the CPU fan connector "upside down"? Are you sure that you have got it fitted correctly this time? and to the correct connector? You could possibly connect the fan to several connectors that you should not connect it to, so double check. It would not hurt to run the computer without the CPU fan connector fitted for a few seconds only to see if you get the BIOS logo back up.
February 7, 2012 12:06:36 AM

Hey there,

I had the same problem once with another system with 2 gtx 460 in sli mode .. everything is fine but no display .. well in some motherboards like the stupid one I have there's is a big difference on what graphic card has to be connected to your screen while it's SLI ..

I'm not an electronic specialist but this is what happened with me ...

first try starting your machine with one graphic card in one slot if it displays, the graphic card IN THAT SLOT must be connected to your monitor, if it doesn't try it in the other slot with just one card connect to the motherboard not two etc.. til you find it, once you did re-plug the other card .. connect the SLI bridge and start your system ..

why you don't do it while the two cards are connected ... I mean you just change the display cable .. because actually I don't know .. when I tried that nothing happened till I really started the system with correct card connected to my monitor.

.. this is not a correct knowledge I have about computers .. but I told you what happened with me maybe it can help a little

I hope this help
February 11, 2012 4:16:07 PM

thanks everyone. i managed to sort the problem by unplugging everything and rebuilding the whole system, i guess i might have not pushed in one of the ram modules properly in

and i plugged the 3 pin cpu fan into the 4 pin CPU_FAN_OPT, works like a charm now

now i gotta figure how to get my ram to run at 1860 , its at 1333 i guess its my fault since i had pressed mem ok while figuring out the above problem .
February 11, 2012 4:49:46 PM

just go into your bios and adjust the timings. I'mnot sure which bios yours has, but jut look for a memory settings/timings option and select the speed you want. be sure to adjust your timing and voltage if necessary to match your memory as well.
May 1, 2012 1:12:20 AM

you've obviously sorted this by now, but just sharing for anyone else who runs into this issue. i had the exact same problem with a build over the weekend - ram led indicator and an q-code 0C. spent hours trying to figure out what was wrong.

eventually unplugged the 3 pin power supply to the lc pump from the 3 pin cpu fan connector on the mobo and plugged it into one of the other onboard 4 pin fan connectors. then could boot up...such a simple thing caused so much anguish :pfff: 
!