Sign in with
Sign up | Sign in
Your question

New Motherboard/CPU/Memory

Last response: in Motherboards
Share
February 7, 2012 6:06:44 AM

Hey guys, i just got a new mobo/cpu/memory and case and transferred over my GPU/CD Drive and HDD. I boot the system up with no problems which was awesome. As soon as it booted up i am getting wierd sounds (almost sounds like connecting to dial-up) coming through my headphones. So, i plugged in my speakers and I am still having the same problem. I tried plugging my headphones into the mic/headphone jacks in the front of the PC. When i plug the headphones in it recognized them fine. When i plugged in the mic, it recognized them as a subwoofer. So, if both mic/headphone are in my Realtek audio manager thinks its a subwoofer. Both mic/headphones plugged in the back works fine. After this i tried going and playing a game. Everytime i boot up a game the entire computer crashes to a black screen and makes very loud noises until i reset it. Any ideas what may be wrong? Ive checked the BIOS and it is up to date. Thanks for the help!

MOBO is a Biostar TA990FXE, CPU is a AMD FX-6100 Zambezi 3.3GHz and memory is Patriot Viper Xtreme Series DDR3 1600

More about : motherboard cpu memory

February 7, 2012 6:20:08 AM

I just realized it seems to make more noise when im typing, rolling the mouse wheel or clicking mouse buttons..
m
0
l
a b à CPUs
a c 146 } Memory
a c 328 V Motherboard
February 7, 2012 6:23:24 AM

Did u do a clean install?
m
0
l
Related resources
February 7, 2012 3:33:16 PM

clean install of Windows? no.
m
0
l
a b à CPUs
a c 146 } Memory
a c 328 V Motherboard
February 7, 2012 11:33:48 PM

There is your problem.
m
0
l
!