Beep, vga and boot led on: m5a97 pro

Hello, I am building my first computer and I have encountered my first error on boot up: A continuous beep with the VGA LED and BOOT LED on.

My build is:
Mobo - M5A97 PRO
CPU - FX4100
RAM - Corsair DDR3 Vengeance 8gb
PSU - OCZ 600w modular. OCZ600MXSP
GPU - Geforce 8800gt alpha dog edition

My guess is that since the GPU has DVI slots (i got a DVI to VGA adaptor, since my monitor is vga), the first boot up cannot read the monitor since the GPU doesn't have its drivers installed yet. But, i really have no clue. This is my first build after all.

Also, i believe the ram is fine since the DRAM LED did not light and that the beeps do not correspond with ram failure.

Please Help!
5 answers Last reply
More about beep boot m5a97
  1. My guess is that since the GPU has DVI slots (i got a DVI to VGA adaptor, since my monitor is vga), the first boot up cannot read the monitor since the GPU doesn't have its drivers installed yet. But, i really have no clue. This is my first build after all.
    
    Also, i believe the ram is fine since the DRAM LED did not light and that the beeps do not correspond with ram failure.


    No, there is a generic driver within the Windows.

    Try to run only on 1 RAM stick.
  2. Quote:
    Try to run only on 1 RAM stick.


    Just tested that, the results were the same. Both VGA and BOOT light was on, no visual on the monitor and a continuous beep.

    Any other ideas?
  3. OK, do u have the 6pin plugged in the GPU?
  4. Quote:
    OK, do u have the 6pin plugged in the GPU?


    Ha ha! The answer was no (i thought the card got its power direct from the motherboard). I've plugged it in now and i have the bios open! Thank you :).
Ask a new question

Read More

Asus Boot VGA LED Monitor Motherboards