Sign in with
Sign up | Sign in
Your question
Solved

New DX79SI / i7 3930K build won't boot!

Last response: in Motherboards
Share
February 7, 2012 4:05:54 PM

Hi!

After waiting for several weeks for my Intel i7 3930K processor, I finally received it this week (new C2 stepping). I installed it on my Intel DX79SI motherboard along with 2x4GB of Kingston HyperX 1600MHz memory. Unfortunately, the PC refuses to boot! The integrated LED on the motherboard shows some numbers and ends up showing status code "67" for a few seconds. The PC then appears to shuts down and reboots by itself almost right away. My monitor never turns on during the whole time, so that's the only information I have at the moment.

From what I could find, "67" indicates a problem finding a boot device, so I tried installing both my bluray burner (with Windows DVD in it) and SSD drive. The exact same problem remained, with that "67" code again, only this time it remains on "67" a bit longer while the bluray drive tries to read from the DVD.

I'm not sure what to do now. Has anyone encountered this problem before? I'm thinking I might need to update the BIOS since I have a C2 stepping processor and my motherboard was manufactured before that stepping was available. Would that cause that type of problem? Actually, I hope there's another reason because I don't have access to a C1 stepping processor...

Any help would be appreciated! Thanks!
February 16, 2012 3:04:24 PM

Agree - I have this board and first thing i did was a BIOS update. Didn't run into a single problem during initial set up.
another thought may be the memory settings in the BIOS. I disabled XMP profiles until everything was installed and running.
m
0
l
Related resources
February 17, 2012 9:22:24 AM

u solved ur problem?? u did bios update yet??
m
0
l
February 24, 2012 12:38:56 AM

Yes, I solved my problem, thank you! The problem was actually that I had not inserted my RAM quite right... Yeah, simple problem, totally my fault... I also realized that the error code I was seeing was "b7", not "67"... :)  I did the BIOS update anyway once the RAM problem was solved, but the BIOS was not the source of the problem after all.
m
0
l
a c 121 V Motherboard
February 24, 2012 1:51:30 PM

Nice! Glad it all worked out for you!
m
0
l

Best solution

September 5, 2012 1:00:44 PM

Hey mat last night i am also fighting with same problem i buy new hardware DX79SI, 8gb ram, 3820 CPU. it restarting again and again and on digital clock it showing b0 from your experience i think i have reinstall my ram properly then try thanks allot i will try again
Share
September 15, 2012 1:14:44 PM

Best answer selected by Mat762.
m
0
l
March 16, 2013 8:27:03 PM

I have the same b7 reboot issue with 16GB ( 4x4gb ) of Kingston DDR3 1600 ram. I am only able to get the system to go into the bios by putting one pair of dim's into the blue dim's 3 and 4. Putting anything in 1 or 2 will not allow the bios to post. I guess I am off to buy some new ram... :( 
m
0
l
August 13, 2013 7:49:57 PM

Hi!

I had the same problem with the same motherboard and three 8GB RAM memory. The PC was rebooting and shutting down without the monitor turned on. After I´d spent hours trying to solver the problem, I finally decided to test each RAM, and the problem was with one of them: just one RAM memory was burnt. PC returned to work with the other two.
m
0
l
!