Sign in with
Sign up | Sign in
Your question

ASUS M5A99X EVO AM3+ Sata hard drive issues recognized by BIOS but windows 7 64

Tags:
  • Asus
  • SATA
  • Motherboards
  • Evo
Last response: in Motherboards
Share
February 8, 2012 3:28:30 AM

Specs: Motherboard: ASUS M5A99X EVO AM3+
Processor: AMD FX-6100 3.3ghz
RAM: 16 GB Corsair Vengeance CMZ16GX3M4A1600C9B
HD: Western Digital Caviar Black WD7501AALS 750gb sata 6gb
7200rpm 32mb buffer
GPU: ASUS GTX 560 ti OC 925 mhz version
OPTICAL DRIVE: ASUS DRW-24B1ST
PSU: Cooler Master 800 watt Silent Pro Series 80 plus gold

this is a redo i put this computer twice so this one *fresh build* with the gigabyte motherboard it came out just fine but it only lasted for 4 days that was a bummer regardless, but Asus really pisses me off now this is the second asus mobo i got from them the first one was the sabertooth 990fx and the current one asus m5a99x evo am3+ i got same problem with both asus motherboards hard drive wasnt recognized by windows 7 64 bit pro but their BIOS regonize it? i blame the sata cables from asus its (possible)or just bad motherboard in general or could be bad SATA headers? since the first build with asus ive been suffering with the same thing changing new sata cables make sure they stay snug so they wont move around, tie em wire and zip ties so make sure it stays same thing, it didnt work.

can someone help me out here before i quit this pc building thing thanks =)

More about : asus m5a99x evo am3 sata hard drive issues recognized bios windows

a b Ĉ ASUS
a c 180 V Motherboard
February 8, 2012 3:52:02 AM

If the bios recognizes the hdd then why are you blaming Asus it's Windows 7 that's not seeing the hdd. So can you describe exactly what happens when you go to load the OS? Try to be a little clearer with your desciption because your first post is all over the place and hard to follow.
m
0
l
!