Sign in with
Sign up | Sign in
Your question

Motherboard logo not coming in monitor

Last response: in Motherboards
Share
February 8, 2012 8:00:11 AM

Hello,
pls help me. If i switch on my pc. Windows getting ON but my monitor signal coming very slow. But while windows ON I can able to hear the windows xp welcome sound but it not displaying in my monitor. I tried in other CPU. MY monitor working fine. so say what s the problem.
a b Ĉ ASUS
a b C Monitor
a c 435 V Motherboard
February 8, 2012 10:41:10 AM

Check all your cable connections on the monitor and the back of your pc. You may have a power supply or motherboard failure. What changes have you done recently to your pc?
February 8, 2012 4:19:03 PM

Recently I have changed harddisk..All the cable we connected properly. What is may the problem?
Related resources
a c 207 Ĉ ASUS
a c 715 V Motherboard
February 8, 2012 4:50:52 PM

So to recap, CPU(1) = Bad vs CPU(2) = Good.

If the CPU(1) isn't supported by the BIOS then that easily explains the problem.

Q - What MOBO?
Q - What CPU(1) and CPU(2)?
Q - What BIOS version?
Q - What GPU?
February 9, 2012 12:14:19 AM

Q - What MOBO?
Q - What CPU(1) and CPU(2)?
Q - What BIOS version?
Q - What GPU?
A - My MOBO is ASUS.
A - My BIOS version and date is American Megatrends Inc. 0308, 7/10/2007
A - My GPU is NVIDIA GetForce 6150SE
Sorry where i can find CPU1 and CPU2?
a b Ĉ ASUS
a b C Monitor
a c 118 V Motherboard
February 9, 2012 12:43:05 AM

did you put the motherboard cd/dvd driver on the hdd the graphic card is a onboard one
a c 207 Ĉ ASUS
a c 715 V Motherboard
February 9, 2012 11:24:40 AM

RE: "I tried in other CPU" -- did you mean an entirely different PC?

You said you put two different CPU's in your MOBO, and I'm confused you don't know what they are especially when you know the BIOS version?! The CPU information is printed on the CPU itself.

Especially if this is an OEM PC e.g. HP. Dell, Gateway, etc the CPU support is VERY limited.

You can use CPU-z to identify components -> http://www.cpuid.com/softwares/cpu-z.html
February 9, 2012 1:07:30 PM

ya i have installed motherboard cd also.
February 9, 2012 1:11:01 PM

Sorry i checked my moniter in two different cpu.So in this fault tat i confirmed no issue in moniter
February 16, 2012 1:17:43 AM

no i didn't put motherboard cd in hdd. I just insert the cd and make to install. It will install defaultly.
!