No "standby" or "hibernate" options

Archived from groups: comp.sys.laptops (More info?)

Hi,

I have a Dell laptop (CPx) running Windows 2000.

For some reason I don't have "standy" (or "hibernate," which I know you
need to enable explicitly) in my "shutdown" options (I just have log
off, restart and shutdown).

I'm not sure what I need to do to get the options to show up. The
hardware supports it (hardware manager shows ACPI PC). And if I hit
"function escape" on the laptop, it goes into standby (and I get the
Windows "preparing to standby..." message). I just can't figure out how
to get the options to show up so I can do it via menu options and not
via a keyboard command. Not that big a deal, but annoying that Windows
doesn't present the options...

Also, no hibernate tab shows up in the power control panel.
8 answers Last reply
More about standby hibernate options
  1. Archived from groups: comp.sys.laptops (More info?)

    Chris Catt remove wrote:
    > Hi, re-installing your graphics card drivers might effect a cure.....
    > ChrisC

    Really? I'm willing to give it a try (if I can find the drivers
    somewhere), although I'm curious now what the graphics drivers would
    have to do with the core power management stuff...
  2. Archived from groups: comp.sys.laptops (More info?)

    News Reader wrote:
    > Hi,
    >
    > I have a Dell laptop (CPx) running Windows 2000.
    >
    > For some reason I don't have "standy" (or "hibernate," which I know
    > you need to enable explicitly) in my "shutdown" options (I just have
    > log off, restart and shutdown).
    >
    > I'm not sure what I need to do to get the options to show up. The
    > hardware supports it (hardware manager shows ACPI PC). And if I hit
    > "function escape" on the laptop, it goes into standby (and I get the
    > Windows "preparing to standby..." message). I just can't figure out
    > how to get the options to show up so I can do it via menu options and
    > not via a keyboard command. Not that big a deal, but annoying that
    > Windows doesn't present the options...
    >
    > Also, no hibernate tab shows up in the power control panel.

    Boot to BIOS setup and see if there is a hardware setting for standby
    and/or hibernation that must be enabled. Video drivers can prevent
    these options from completing due to errors (as can many other drivers),
    but I've never read or experienced drivers eliminating the feature set.
    BTW, is there Fn-F12 for hibernation that works?

    Also, check the Power schemes that might enable the features if the
    correct scheme is selected.

    Q
  3. Archived from groups: comp.sys.laptops (More info?)

    I will check the BIOS settings when I get home. But if it were not
    enabled in BIOS, would I have been able to do Fn-Esc to standby? And
    would Windows have given me that "preparing to standby" message?

    Incidentally, I tried it a few times this morning and it didn't work
    too reliably. One time it did come back when I hit the power button,
    but my USB mouse wasn't recognized (I found some hints about changing
    the "wake" settings, but couldn't find any such options under the
    driver's "properties" tab). Another time I tried it and instead of
    resuming, it simply rebooted (and yes, I am sure I didn't hold down the
    power button too long -- I held it for less than a second).

    Very strange. If it won't resume reliably, having the menu option does
    me little good. I seem to recall hearing that these Dell laptops didn't
    behave nicely with standby/resume, at least not under Windows 2000.
  4. Archived from groups: comp.sys.laptops (More info?)

    Replying to myself here:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q242495 seems
    to give the impression that power management functions won't work on
    Windows 2000 server. This laptop is running Windows 2000 Advanced
    Server.

    But then again, in the same article it says that the "standby" option
    will not show up when batteries are not detected (as would be the case
    with a desktop). I have a desktop running Advanced Server and it DOES
    have the standby option enabled. So the article seems to be somewhat
    contradictory if not simply wrong.
  5. Archived from groups: comp.sys.laptops (More info?)

    Replying to myself again:

    Doh! I bet they disappeared when I enabled Terminal Services a while
    ago.

    http://support.microsoft.com/kb/237551/EN-US/
  6. Archived from groups: comp.sys.laptops (More info?)

    News Reader wrote:
    > I will check the BIOS settings when I get home. But if it were not
    > enabled in BIOS, would I have been able to do Fn-Esc to standby? And
    > would Windows have given me that "preparing to standby" message?
    >
    > Incidentally, I tried it a few times this morning and it didn't work
    > too reliably. One time it did come back when I hit the power button,
    > but my USB mouse wasn't recognized (I found some hints about changing
    > the "wake" settings, but couldn't find any such options under the
    > driver's "properties" tab). Another time I tried it and instead of
    > resuming, it simply rebooted (and yes, I am sure I didn't hold down
    > the power button too long -- I held it for less than a second).
    >
    > Very strange. If it won't resume reliably, having the menu option does
    > me little good. I seem to recall hearing that these Dell laptops
    > didn't behave nicely with standby/resume, at least not under Windows
    > 2000.

    Holding the power button down usually does a shutdown - a reboot would
    indicated a restart on error; tapping is all most computers need for
    invoking the default power button setting, whatever it is set to do.
    USB power management is in the USB Root Hub settings.

    You might repost this in alt.sys.pc-clone.dell for a wider audience.

    Q

    Q
  7. Archived from groups: comp.sys.laptops (More info?)

    Hi, re-installing your graphics card drivers might effect a cure.....
    ChrisC
    "News Reader" <SLCUUVKKQKKI@spammotel.com> wrote in message
    news:1112710452.751153.266320@f14g2000cwb.googlegroups.com...
    > Hi,
    >
    > I have a Dell laptop (CPx) running Windows 2000.
    >
    > For some reason I don't have "standy" (or "hibernate," which I know you
    > need to enable explicitly) in my "shutdown" options (I just have log
    > off, restart and shutdown).
    >
    > I'm not sure what I need to do to get the options to show up. The
    > hardware supports it (hardware manager shows ACPI PC). And if I hit
    > "function escape" on the laptop, it goes into standby (and I get the
    > Windows "preparing to standby..." message). I just can't figure out how
    > to get the options to show up so I can do it via menu options and not
    > via a keyboard command. Not that big a deal, but annoying that Windows
    > doesn't present the options...
    >
    > Also, no hibernate tab shows up in the power control panel.
    >
  8. Archived from groups: comp.sys.laptops (More info?)

    Well, that's it. I'm sick of computers. And sick of replying to myself
    :-)

    Now hibernate is back (I disabled Terminal Services), but it
    bluescreens every time it tries to resume from hibernate.

    I give up. I'm going back to clay tablets. Not once did they ever
    bluescreen on me.
Ask a new question

Read More

Laptops Hibernate