Sign in with
Sign up | Sign in
Your question
Closed

HDMI Problems, PC not registering input, TV registering input, but no signal

Tags:
  • Nvidia
  • TV
  • HDMI
  • Graphics
Last response: in Graphics & Displays
Share
January 3, 2011 5:21:55 AM

Hello all,
My laptop is a little over a year old, and has nvidia geforce gt 230m, and a hdmi cable port. I've had the laptop for a year, and only have recently got a hdmi cable. I use the cable to connect to an LG LCD TV with 3 HDMI Ports. The connection between the computer and the tv has been fine for a while, however, in the last few days my computer has stopped having the capability of recognising that there is another display (ie the tv) connected.

This problem is really annoying me and ive been searching for answers.......

Could it be a software issue, or just a hardware issue. if its a hardware issue, is there a way of fixing it without having to take my laptop in to be repaired??

Thanks in advance,

SG

More about : hdmi problems registering input registering input signal

a b Î Nvidia
January 3, 2011 6:46:04 AM

Have you tried using a different HDMI cable?
Since plugging in and removing the cable into the HDMI port could have worn it out if it's been done too often ( although it's not normal for it to wear out so soon) but yet depending on the quality things to change....
Give it a shot with a spare HDMI cable or borrow one that's working from a friend if possible....
Try checking to see if the socket and the cable have become slightly loose or not.
Also, if you have changed the port on the TV where the earlier HDMI cable was plugged in try to change it and set it up on the TV as well....
Score
0
February 19, 2012 9:08:09 PM

I have the same problem. For 6 months at least, my comp connected to whatever device via HDMI and automatically connected. Now, the tv or projector or whatever device says "no signal."

I've come nowhere close to finding an answer to why this would have happened though I've looked on several different forums and threads, but I would assume it is either the hardware (which would SUCK), or it's a driver conflict with a new windows 7 update or something....

Any guesses or answers?

Acer Aspire 5745G i7 1.6 GHz, 4 GB RAM, nvidia GEFORCE GT 330M 1GB.
Score
0
a c 174 Î Nvidia
February 19, 2012 11:42:12 PM

Master-Blaster said:
I have the same problem. For 6 months at least, my comp connected to whatever device via HDMI and automatically connected. Now, the tv or projector or whatever device says "no signal."

I've come nowhere close to finding an answer to why this would have happened though I've looked on several different forums and threads, but I would assume it is either the hardware (which would SUCK), or it's a driver conflict with a new windows 7 update or something....

Any guesses or answers?

Acer Aspire 5745G i7 1.6 GHz, 4 GB RAM, nvidia GEFORCE GT 330M 1GB.

Could you please start your own thread rather than dredging up and hijacking this one.
Score
0
!