Sign in with
Sign up | Sign in
Your question

MSI P35 Neo HELP! REboot Loop :(

Last response: in Motherboards
Share
February 9, 2012 1:25:43 PM

I need some help. I just purchased an MSI P35 Neo Motherboard Ver. 1.0

CPU 2.66Ghz E6570

RAM that I have tried - OCZ Platinum 2GB Sticks 800mhz/ OCZ Gold 1GB Sticks 800mhz / 2GB Fatility Sticks 1066mhz G-Skill 1GB Sticks 800mhz

Video Cards I have used - GTX260 - 8800GT - ati hd5670

500 Watt Cooler Master With 2x18amp 12+
and
500Watt Thermal Take 2x 16amp 12+ Rails

No matter what combination of the hardware above I use it goes into a boot loop eaither right after post, right at windows start-up or if im in bios.

Some combinations word better as far as the RAM goes. 1 stick seems to be a little more stable but still leads to bootloop within a minute and before windows starts. the 1066Mhz memory also seems more stable.

Also sometimes depending on how much RAM is in wont start at all just powers on with no signal. If I mess with timings it SOMETIMMEs makes it seem more stable but still...boot loop by the time Windows is starting.

I flashed bios to latest one. But before and after flash it has some issue. I think I flashed to 1.A?

Heat isnt the issue.

It aslmost seems as if its something between the CPU and RAM as far as speed/timings/ratio or soemthing! If i remember right I actually got it into windows on a Q6600 CPU but it still had reboot issues I must have had it set just right in bios?

I'm thinking I should flash to a different bios not sure what one. I just really need this thing to work!

Please Help!

Brian.


February 9, 2012 1:34:38 PM

I must add that sometimes after I tweak setrtings in bios while im in bios it restarts and no signal :/  Also states that previous overclock has failed press any key but DEL to enter setup..I dont remember overclocking it at all? I may have a little just to see it boot. I guess it only diplays this info 1 out of every 100 reboots...lol
m
0
l
February 9, 2012 2:51:41 PM

Just put a 1GB stick in Slot B1 and it running in bios just fine without reboot. Could it be the solder points on slot A1 since I always had a stick in slot A! and B1 for dual chan.?

Ok progress....SLOT A2 + B2 each with a 2GB stick seems to be working ok. Loading windows setup now. I just wish I could figure this out so I could use it normally.. well just rebooted again within 1 minute of loading setup files... GGRRRRR
m
0
l
Related resources
February 9, 2012 3:45:06 PM

So I did some research and seems as this board uses G33 Neo Bios rather than the P35 neo even though its a P35 neo.. Also I did flash to the right bios 1.A but seems as it somehow is booting to use its original 1.1 Bios... I know I read somewhere that it will constantly reload original bios file but dont remember why.... ARGG!
m
0
l
February 9, 2012 4:31:50 PM

Just tried AMI Bios recovery ctrl + home method. It beeps once...a long long pause then beeps 5 times...long pause.. over and over again... did it update bios? what do these beeps mean?
m
0
l
February 9, 2012 4:49:47 PM

Finally it was a ba floppy drive. Updated bios using AMI Recovery... Still same problem.... Help Please
m
0
l
February 9, 2012 5:06:40 PM

ow so I tried an e6600 and e6750..both didnt work. Slap in teh Q6600 and it works..wtf am I missing here? Seriously?
m
0
l
February 9, 2012 6:36:18 PM

So I decided just to keep the quad in this board. Its working great except its picky as far as memory goes. but works great with the quad....weird.
m
0
l
!