Sign in with
Sign up | Sign in
Your question

ATI driver keps crashing

Last response: in Graphics & Displays
Share
Anonymous
January 4, 2011 11:03:47 AM

Hey there,
since I have a new PC the ATI driver keeps crashing.
System specs (generated with speccy): http://paste2.org/p/1176904
I saw that other people have the same problem but they got it fixed by reinstalling them after completely deleting with driversweeper but that didn't work for me. If you got any questions about any part of my problem, please ask and I'd be glad if someone can help me out.

Sincerly,
Sparkle
January 4, 2011 11:57:20 AM

If it is crashing, you should have some error messages, crash codes, etc.. Can you post those codes, if any ?

If your computer restarts automatically, you can disable Automatically Restart option by going to System Properties, Advanced tab, Startup and Recovery, and unchecking to clear the Automatically restart option box.
Anonymous
January 4, 2011 12:40:04 PM

Yeah...
Windows says the ATI drivers crashed and that they've been successfully reenabled but as soon as I want to get more information, the icon in the taskbar disappears and no the computer doesn't restart, it crashes just like 5-7 times and then the game runs fluently.
Maybe you can tell me where the crash log is located and I'll post it here
Related resources
January 5, 2011 6:05:16 AM

You just said "crash" so I did not understand your message to its full content.

You have the same problem I have been experiencing for the full year. I have Radeon HD5770 and I get the same " what you call crash ". It may be termed TDR ( Timeout Detection and Recovery ) in Windows terminology. In short, the driver shuts itself when it encounters a problem and then reactivates.

Let me tell you what I did to eliminate the annoyance. I cannot guarantee if my solution works for you, though.

I created a new profile through CCC and increased core/memory clock speeds from 157/300 MHz to 200/400 MHz using CCC 10.11 or CCC 10.12. Then I activated the profile.

If you have one of the energy-saving Radeon HD 5xxx series cards, then you may possibly eliminate the crash by increasing the idle (2D) core/memory clock speeds a little bit like me. If yours is happening in games, then you may be better of going to 400/900 MHz instead of 200/400.

If this is not a cure for you, then you simply deactivate the profile and return to the beginning. No harm done to your computer.

Hope this helps.
Anonymous
January 5, 2011 10:02:00 AM

Sorry for that missunderstanding...
Anyways I tried to find the settings you mean but I think I'm just noobish there...
It may be that I have the new CCC and it hasn't a clear navigation (at least for me).
So I searched there and I've found this:

but if I change something the test fails and if I don't try to test it and just apply those settings and play a game, it immediantly crashes (I mean crash, I cannot a thing anymore and I've to reboot).
January 5, 2011 11:01:55 AM

There are a good number of posts here describing how to create a profile and activate it. You are in the right window: OverDrive.

I am sorry I am at work at the moment and away from my home computer which has Windows 7 and Radeon HD5770. Therefore, I cannot tell you the procedure of how you can create a profile, change the parameters and activate it. The profile is located in a folder which is hidden under your user name.

Therefore, I refer you to read the forum post: http://www.tomshardware.co.uk/forum/forum2.php?config=t...

You may replace 157 and 300 with 400 and 900 and test. You can lower the values gradually to a point where you are at the lowest values and are still having no crash, to save energy. 157 MHz is shown as 15700. Therefore, do not forget to add 00 at the end of frequency values.

As I said, if this is not a solution to your problem, you deactivate the profile and you return to the previous condition.
Anonymous
January 5, 2011 11:46:42 AM

I first tested your values but they didn't work so I gradually increased the values but that didn't work either (in fact the drivers have to be recovered more often) and then I gradually decreased it and it results in the same as I increased them...
January 5, 2011 12:09:41 PM

Do you see the new values in the CCC Overdrive section ? 400 Core and 900 Memory after you change them while you are at idle on the desktop ?
Anonymous
January 5, 2011 12:23:46 PM

It looks like that now:

Do you think that something changes when I'm idle?!
January 5, 2011 12:51:25 PM

I am sorry. When I click on the image to make it larger, my antivirus program warns me there is a danger. A malicious code resides in your picture. And I cannot open it.

The reason I asked was I wanted to make sure that the profile change did occur.

If you see the new values in CCC overdrive section and still you have the problem, then unfortunately the recipe does not apply to you.

Furthermore, you can have a look at: http://forums.amd.com/game/messageview.cfm?catid=260&th...
Anonymous
January 5, 2011 1:53:48 PM


The canges occur because I hear the fan when I activate the profile.
I'm going to sign up there and maybe there can someone help me
!