ASRock Z68 Extreme4 Gen3 Boot Errors

Hi,

I have a really weird problem with my ASRock board.

I recently fitted a new HDD and since then I have been unable to get into my BIOS to enable my overclock.

I am getting an A2 and an A3 error flashing up as it boots but can't use the keyboard!

It's driving me insane!

After reading around the web and finding a few threads suggesting this may relate to new hardware installations, I've tried the following;
Unplug HDD
Unplug all USB devices
Use a different keyboard
Combinations of all of the above

I've tried flashing the BIOS to 1.1 as I'm currently running 1.0 but the Windows installer is not working so need to get into the BIOS to do it...

Please help!!! :heink:
1 answer Last reply
More about asrock extreme4 gen3 boot errors
  1. Try unpluging the psu and removing the cmos battery for a few minutes and then put it back in and plug the psu back in and wsee if that helps. You are basicly clearing the bios and resetting it.
Ask a new question

Read More

ASrock BIOS Motherboards