Sign-in / Sign-up
Your question

No POST Solid red CPU LED BIOS fix?

Tags:
  • Asus
  • LED Monitor
  • Motherboards
Last response: in Motherboards
February 10, 2012 10:32:02 AM

I've built a gaming system and on my first boot i got No POST, 1 long, and 3 short beeps (Manual said it was no GPU, so I shoved in the GPU more and that worked). Next boot gave me No POST, 1 long, 2 short beeps (DDIM issue, again i shoved it in a little more and it worked). Now I'm still getting the No POST, No Beeps, and now I have noticed the Solid Red CPU LED is lit up. This may have been the case from the first boot, I just didnt realize it until now. I've checked all connections multiple times on the bench inspected the pins and set the DDIM in different slots with just one DDIM. The Heat Sink is applied properly, the processor chip well in place, no damages. PSU is 650W and the 3.3V, I used the ROG Connect app to see what i had on the new build PC PSU-wise. Everything was still listed in the green and i was using 1.5V I believe. Ive attempted both CMOS Resets and also MemOK!

Ive slowly ran out of options and it looks as if im at the end of my rope. Two things I have noticed are there have been some complaints in neweeg.com under the feedback for this MoBo, saying the BIOS was out of date and they had to install an older AM3 Socket Processor just to update the BIOS. I dont have another AM3 on hand to try that with, also could I possibly try another DDIM and update BIOS switch back, then try for the Boot and POST? Any help would be greatly appreciated and I am open to any helpful ideas, I just wanna get this sweet, sweet baby running!



Specs:
ASUS Crosshair IV Formula
XFX Radeon HD 6870
AMD Phenom II x4 Black (They were out of x6) :-(
Corsair 16GB (4x4)
X-Power Pro 650 (El Cheapo)

More about : post solid red cpu led bios fix

February 10, 2012 10:56:37 AM

Additionally, the MoBo book does not have my Corsair 16GB (4x4) DDIM listed as compatible but they do have Corsair listed. That's why i assume the DDIM switch and BIOS download might help. Another detail I left out is the XFX Radeon HD 6870 says this on the box "For an AMD CrossFireX system, a second AMD Radeon HD 6800 series graphics card, an AMD CrossFireX Ready MoBo and an AMD CrossFireXBridge Interconnect cable is required."

Im not entirely interested in the CrossFireX right now but I do have all of those parts except a second AMD Radeon HD 6800 series GPU. Is this only if I want to use the CrossFireX or if I want to use this card without it? Again I'm only trying to focus on the POST and that Red CPU LED, but these are the things i believe may be causing it. I would just like a little verification.
m
0
l