Sign in with
Sign up | Sign in
Your question

Oh noes, please help me before I break something else...

Last response: in Systems
Share
March 10, 2011 10:30:28 AM

Hello everyone at THF.

I was a first time builder two years ago.

Intel Core i7 920 CPU
Gigabyte GA-EX58-UD4 Intel X58 ATX Motherboard
G.Skill F3-10666CL9T-6GBNQ 3 x 2GB DDR3 1333 RAM
BFG GeForce GTX 295 - Video Card
Western Digital WD6400AAKS 640GB 7200RPM SATA 3.0Gb/s Hard Drive
Western Digital Caviar Green WD10EADS 1TB SATA 3.0Gb/s Hard Drive
Corsair 1000HX Modular PSU
Thermalright Ultra-120 Extreme 1366 RT
AZZA Fantom 900 Black Computer Tower
Windows Vista 64

Everything has run smoothly until recently when I transported my computer to my new house and set it up here. My GTX 295 has started crashing on me out of the blue. I will be web browsing or playing a game or sometimes doing nothing at all and my monitor will shut down and the little green light on the card turns red. The computer sounds like it stays on, but functionality stops, and I have to do a hard shutdown.

I did some reading on the web and people who have had my problem seem to find that it is either a faulty PSU or graphics card. I tried suggestions I read like clean installing the latest drivers, moving my graphics card to another slot on the mobo and lowering the voltage in my bios (though I didn't really know what I was doing there). None of that helped. Evidence seemed to lean towards it being a PSU issue so I went to the store and bought a replacement one to test out, a 1200w Thermaltake Toughpower. Just when I thought I'd solve the problem I went and made things 10x worse... after installing the new PSU my hard drives are no longer being recognized =/

I start the computer and I can get to the bios screen if I need to, but when it tries to load beyond that I get a "disk boot failure, insert system disk and press enter" message. I would try to put the windows CD in and repair it but my CDROM drive isn't working either... not even the power as clicking the button won't open it. I've checked all the cables for looseness, tried different ones for all of them, and nothing seems to help. I tried plugging everything back into the old PSU as well and still can't connect to any drives.

What can I do to diagnose this? I'm not very knowledgeable about bios. Did I fry my motherboard or something? Am I doomed??? I'm terrified to try anything else now.

Thanks a bunch for your help guys :( 

More about : noes break

March 13, 2011 1:50:33 PM

I don't think you fried your motherboard.

1) have you tried to restore factory settings in BIOS?
2) remove any dvd rom and its cables?
3) can you boot up with a Linux Knopix while hard disk is connected?
m
0
l
March 13, 2011 6:14:44 PM

Sounds like the SB chipset is slowly but surely going bad
m
0
l
Related resources
March 13, 2011 6:23:24 PM

I hope your board is still under warranty as it will need to be replaced....If it has the same problem after reverting back to default BIOS setting...Your more than likely looking having to get a new board. I thought maybe that you had the sata controller set to AHCI as this will not let you see the HDD in BIOS..Check and see if this is the problem...In BIOS go to where your SATA settings are at and make sure that it is set to IDE for the channel that the CD-ROM is on...Make sure that your Boot Devices are set properly in BIOS. Make your CD-ROM first then your HDD with your OS next....If you have more than one drive make sure that BIOS hasn't change your Boot Drive to the other one....What does the system do after POST?
m
0
l
March 15, 2011 5:00:18 AM

Did it get jostled around in the move? Try reseting the CMOS. Then check and make sure the drives are recognized in BIOS---> make sure the boot devices and priorities are set correctly -->hit F10-->enter and see what you get
m
0
l
a c 113 B Homebuilt system
March 15, 2011 5:48:35 AM

Did you try to use the Corsair PSU again? Your most recent symptoms could be caused by a bad PSU.

It does sound like the motherboard got damaged in some way though.
m
0
l
!