USB slots freeze please help

Hey there, I just upgraded my motherboard cpu and ram on, my computer. Everything booted and installed fine, now though while running it seems my usb slots freeze for a second and never recover. Mouse and keyboard lights will go out, then come back on, though can not do anything with them lights cokmpletely frozen at this point. Tried waiting it out still nothing game back. I have 4 2.0 USB, 2 3.0, and then 4 on the front of my case now plugged in. These die in sets, so if the back 3.0 fails I can unplus and replug into a 2.0 and keep going, and when that dies I can use my case's usb, though once all 3 sets are freeze, whether is was an hour or a day in between, I then have to use reset because nothing else I can find will work. The computer is still running afterwards, movies still play, games are still running, even kept a conversation on ventrilo when it froze with my push to talk button active. I have done multiple reloads, tried both Vista and 7, have made sure to fully update every driver. Have already searched and asked on the net, no replies yet, so giving this one last shot before I try to send it back and hope that was the issue.

Brand new parts
GIGABYTE GA-Z68AP-D3
Corsair Vengeance 8GB PC12800 DDR3 1600MHz 2x4
Intel Core i5-2500K BX80623I52500

Old parts, was having no problems running with them
XFX HD577AZNFC Radeon HD 5770 Video Card
Coolmax ZP-1000B Power Supply
Logitech MX518 Gaming Grade Optical Mouse
Logitech (967929-0403) G11 Gaming Keyboard
Cooler Master RC-932-KKN5-GP HAF 932 Advance Full Tower Case
Seagate 1.5TB Serial ATA HD 7200/32MB/SATA-3G
4 answers Last reply
More about slots freeze help
  1. interesting case!!

    do a linux boot ( via cd) no instalation and then try to mount a usb on it!
    if it pessists ...i thing its a ram *60% or an mobo*40% thing
    replace the ram (use for e.g 800mhz or 10xxmhz
    lets see what happend
    Greez Gab
    ===================OPEN YOUR MIND=====================
  2. gabxan said:
    interesting case!!

    do a linux boot ( via cd) no instalation and then try to mount a usb on it!
    if it pessists ...i thing its a ram *60% or an mobo*40% thing
    replace the ram (use for e.g 800mhz or 10xxmhz
    lets see what happend
    Greez Gab
    ===================OPEN YOUR MIND=====================



    Ok well tried switching RAM, no luck there, same thing happened with some other 2x1GB 1666MHz and with just a 4GB1333Mhz
  3. reset your bios (factory default)
    tear your pc apart... put down all on a desk
    remove everything from the mobo remove also the psu from the case, exept the cpu &fan!
    then conect to psu,,,(better is if you have an other psu )
    put a vga on
    -not yours.. try an other if you have.if not hmm but ok.
    now put as less (1gb or less and as less Mhz as possible) ram as you can on it.
    nothing else atached on the mobo... no hdd, no pci no nothing.
    fire it up ..when it works ..close it and do it again WITH an usb attached.
    conclusion...
    if u use foreign ram and vga and the prbl presists its defenetly the mobo!
    if not try to put on your own stuff but one at a time (puting on firig up checking,closing adding firing again up checking ... etc.. )

    when everithing is on and is working, you can then put them back to your case ...the whole procedure agan adding firing up checking, close adding etc.....but this time at your case...
    if you have any Q dont hasitate to ask again.
    Greez
    Gab:)
  4. Thanks for the help, as it turns out was somehow my mouse. Not sure how that works, but changed mice and its no longer happening.
Ask a new question

Read More

Motherboards USB