Sign in with
Sign up | Sign in
Your question

ASUS EAH5850 game crashes and blue screens

Last response: in Graphics & Displays
Share
January 5, 2011 6:07:52 PM

Hello, I recently upgraded from my 9800gtx+ to a ASUS EAH5850. I tried running BF2 last night but about 5 minutes into the game I started getting flickering, next thin I knew I had a blue screen of death. I tried other games such as starcraft and TF2. They both do the same thing or just crash back to the desktop.

I tried moving my RAM around my mobo to see if that would fix anything but it didn't work. I've reinstalled all of my drivers maybe three times now and nothings worked. :heink: 

On one of the screens I've gotten PAGE_FAULT_IN_NONPAGED_AREA and STOP:0x00000

and sometimes I get a blue screen immediately after restarting. After that the computer boots up, windows tells me it has failed to boot and asks me what I want to do. No matter what option I choose it shuts off immediately after. Eventually I can get past it and it will boot up like normal.

So far I've been able to stop the blue screens, but now the games just crash a few minutes later instead.

Is there any way to fix this? Or is there at least a way to find out whats causing this?

Thanks
January 5, 2011 6:13:15 PM

We need some more information about your system.

What is your power supply, and how are temperatures in your system? If you don't know how to get your temperatures, google and download Hard Ware Monitor, and give us some information.

Have you also fully erased your old nVidian drivers? Most issues occur because normal uninstallation leaves remnants of software which can heavily affect new (especially opposite) software.
m
0
l
January 5, 2011 6:25:45 PM

hello, I have a 750w power supply.
My cpu temps are around 45c and my gpu is at about 50.

I thought the old drivers may be interfering with the ATI drivers so I have already uninstalled those too using drive sweeper.

Here is my complete system specs

AMD Athlon64 X2 6000+
ASUS 5850
750W PS
4GB RAM
m
0
l
Related resources
January 5, 2011 6:27:41 PM

Good questions - driver issue is most likely culprit.

Did you check device manager to see if ANY components show an issue - a yellow question mark or red mark by any of the devices?

Did you connect the power connectors on the card?

Weren't their more numbers in the blue screen code? If you have the complete sequence you can google it and often find a Windows issue and fix. But you need the complete string.
m
0
l
January 5, 2011 6:53:28 PM

It's good to hear it is most likely a driver issue. I checked the device manager to make sure and everything was fine, although I remembered I had 2 HID's disabled from back in the day while trying to play Prototype. I turned them back on but I have no idea if that could have helped.

The power connectors are in (even though it was a pain to get them in because of the cards length) I double checked to make sure the card was well seated too.

I'm going to check the minidmp folder for some of the strings

m
0
l
January 5, 2011 9:07:34 PM

I used the windows debugger to read my dump files. Apparently it's a vista driver nysf? How can I fix this?
m
0
l
January 6, 2011 1:38:28 PM

Don't know about "nysf". Are you sure it is "nysf" and not "ntsf" the name of a common file system formatting? This could be consistent with HD issues. Are the two HD that were disabled formatted differently than what I assume is the other one that is working with your operating system on it?

This MS article might provide some helpful background if the above is the issue:

http://www.microsoft.com/windowsxp/using/setup/expert/r...

The longer code numbers may still help better identify the issue.
m
0
l
!