Sign in with
Sign up | Sign in
Your question

Tried to change heatsink. Now my computer boots, but nothing shows on screen

Last response: in Motherboards
Share
February 10, 2012 8:40:38 PM

Hello. I am relatively new to the community. I would say I am still a novice when it comes to computers, but I have learned a lot of the last year or so. (in particular for tom's hardware and overclockers website) I decided it was time to overclock, so I got myself a cm hyper 212+ and also a ocz agility 3 60 gb. I used the alcohol on white puff method to get the old thermal paste off the cpu. I don't think I tightened the back plate too tight or not tight enough... I gave it just enough ommph to be secure.
I will list a number of mistakes looking back that I may have made. After removing the old TIM from the cpu, while sitting on the ground i decided to pick up my cpu and make sure there was no alcohol spilled onto places it shouldnt have. When i picked it up, I may have very lightly rubbed it against the cpu socket ...... Also I am may not have grounded myself correctly before picking up the cpu. However I see no bent pins or anything that I can tell of.

Further, upon plugging back in the powersupply adapter into the psu, I noticed a little static discharge that normaly happens when you plug something into the wall. i forgot switch off the switch on my psu or case before plugging the cord back in. Now when I turn the computer on, everyhthing seems to boot up, but I am getting nothing on the moniter. I began following these steps
http://pcsupport.about.com/od/findbysymptom/ht/nothingo...
I switched back the stock fan. This didnt change anything. Now I have taken the motherboard out of the case with only the memory, cpu, and graphics card in and the necessary power suply hookups(don't remember what there called, but the standard 20+4 pin and stuff.) This is what I have noticed:
If I plug in the video card, but do not plug in the 6 pin things that go into the video card from the psu, then i get a loud beeeeepp. If i take out the video card, i get no beep. If i take out the ram but leave the cpu and or video card, I get no beep. (I think I am suppose to get a beep here)

Here are my specs
asus p6x58d-e
i7 930 clocked at 3.36 Ghz
g skill 1600 mhz ram
850 watt psu
60 gb ssd, 1tb hd
2 5850 in crossfire clocked at 775mhz

I am going crazy trying to figure out why I cant get the mb to boot. In this situation, could I have
a. damaged my motherboard
b. damaged my cpu
c. damaged the psu by overloading it?
d. somehow cause a shortage in the circuitry.
I want to mention that I did take the cmos batter out but that didn't clear the siutation up.

I have tried to troubleshoot this as much as I could. and before I go and buy a new motherboard? processor? I was hoping for some advice or opinions on what you think the problem might be. I will repsond as soon as I can get back to a computer


Thanks alot guys!

a b Ĉ ASUS
a c 101 V Motherboard
February 10, 2012 9:10:09 PM

You need to methodically check every power and device connection to insure that everything is installed properly. Don't rely on error beeps as your primary means of diagnosing problems, although they can help if they just happen. I would clear the bios by moving the CMOS_CLR jumper to the 2-3 pin setting from the 1-2 pin and then move it back to the 1-2 pin position.

I usually assemble problem parts on the desktop (on a cardboard sheet, which is non-conductive) to insure that there is not a motherboard short to the case.

Then use 1 stick of RAM, one drive (I assume that your SSD will be the OS drive), and one video card. Minimize the possible issues. Once it boots, then run MEMTEST on that RAM, and then if it passes add the rest of the RAM and retest.

You may have damaged something with the multiple events that you describe, but there is hope. First, start doing your work at a table or desk and while I never wear a grounding strap, you should always ground yourself by touching the metal part of the case. The big thing is to be aware of situations that cause static charges to build up and avoid them. Also try to not touch the pins of a cpu or the contacts of video cards and other parts -- handle them carefully by the edges. Also, when you lay parts down out of their packages, lay them on something non-conductive. Computer parts, while pretty tough can be damaged so work slowly and carefully, and don't do it while sitting on the floor.
m
0
l
a b Ĉ ASUS
a c 208 V Motherboard
February 10, 2012 9:15:25 PM

Did you :

1. Plug the Heat Sink fan into the CPU fan header on the MoBo ?
2. Plug in the 8 pin EPS or 4 pin CPU power cable to the MoBO ?
3. Make sure the monitor OSD is set to correct input ?
m
0
l
Related resources
February 10, 2012 9:19:37 PM

He presented this same situation at Eggxpert.
m
0
l
February 10, 2012 11:06:44 PM

Hey QuietPC. I am not quite sure what eggexpert is. can you fill me in? i certainly have only posted this on Tom's hardware.
Hey jack. I did verify those 3 things. Except the power connecter to the motherboard is a 20+4 pin thing I thought
Hey Realbeast. Thanks for the advice! I did start working on a desk after my computer didn't boot. I would love to use memtest, but currently I am getting a power on but no boot issue...., which leaves me to think it is the cpu or motherboard. Everything was working fine until I tried to install the heatsink/ssd at the same time. I was also not sure if by installing the heatsink/ssd, that was too much for a 850w to handle?
"The big thing is to be aware of situations that cause static charges to build up and avoid them. " I will google this and look into when these situation occurs. I seem to have a hard time with this

m
0
l
a b V Motherboard
February 10, 2012 11:41:05 PM

It is very common that when you muck about with the CPU heatsink that you dislodge the video card. Remove and refit the video card (with the power cord disconnected) If that does not work try the same thing with the memory.
m
0
l
February 11, 2012 4:38:30 PM

I have the motherboard out of the case. I have tested the motherboard with and without the video card a few times. I have also already tried the same thing with the memory
m
0
l
a b V Motherboard
February 11, 2012 7:05:00 PM

Then try removing and refitting the processor.
m
0
l
!