Sign in with
Sign up | Sign in
Your question

My New Build...Thanks!

Last response: in Systems
Share
March 10, 2011 11:44:26 PM

Just wanted to thank you guys, as I have been lurking and even posted a few times, but the build is now complete! I wanted to share a few pics of before and after....this was my very first build, so I was actually proud of myself...it posted with no problems and..but I am having sound problems with my front 2 jacks on the Antec 902....cant seem to get them to work, it had HD Audio and AC,97 or whatever and thats what I used, but no sound there. Gonna use the EZ OC on this MSI board and play with it more later. Thanks and please provide any feedback to make it better or questions in general.



More about : build

March 11, 2011 4:24:50 AM

Excellent job on the cable management. It really looks good in that case.. doesn't it?
March 11, 2011 5:03:04 AM

WR2 said:
Excellent job on the cable management. It really looks good in that case.. doesn't it?


Thanks! Yeah, outside of that cluster at the bottom, I think it does look nice. I first noticed that my idle temps were at least 20 degrees cooler in this build vs my old XPS 410 case and setup. I like it a lot...I will probably begin to customize it more now..may some cathodes next as I would like it brighter in there. I will update as changes are made to this first build of mine. Oh and SSD's are insane when it comes to boot times, etc, really loving that....but have to RMA my GTS 250 for now! :(  Oh well, new videocards towards end of year when all the good games start popping out.
!