Sign in with
Sign up | Sign in
Your question

ASUS P8Z68-V LX

Last response: in Motherboards
Share
February 11, 2012 7:21:37 PM

Hi

I have a newly built system that I have been using for some 3 months now. I was just playing Witcher 2 for about 2 hours and the computer just shut down and I cannot get it to turn on anymore.

I was wondering if anyone has had problems with this motherboard also?

I mean, I think it is the motherboard that broke or something.

My system is:
Intel i52500K
ASUS P8Z68 V LX
MSI GTX560Ti
G.SKILL 8GB
CORSAIR AX850

I tried to clear RTC on the board and when that didn't help I even took out the batteru for couple of minutes but that didn't help either. when I plug PS coard to the wall I hear really faint buzzing sound from the PS, but I think that is normal as I read some thread elsewhere that others have it too and those power supplies are working normally.

The computer just soesn't do anything when I press the power button. Any ideas what to do or any feedback on your experiences?

More about : asus p8z68

February 12, 2012 4:39:57 AM

I have a P8Z68-LX motherboard and had G.Skill RAM in it, After lots of RMAs and troubleshooting I found out that the RAM I was using was only compatible as 1 set of 2x2GB. I was using 4x2GB and was causing system crashes. I switched my RAM and have yet to have any further issues.

RAM I had with issues: F3-12800CL9D-4GBRL.

Hope this helps.
February 12, 2012 3:32:12 PM

Thanks for the help. I found out that it seems to be the psu that has broken. I assumed that it was the motherboard, because the way it all acted, but when I switched my old 600W Zalman PS back everything worked as it should. Though the problem with this one is it's unstable 3V3 feed, which can go as high as 3V7 sometimes. I'm afraid that it can break something and the mobo BIOS has this overvoltage protection that keeps shutting the system down from time to time.

I thought that this Corsair AX850 should have been a really quality product. It seems you can't trust anything nowadays.
!