Nothing But "Loading Operating System" on Z68XP-UD3

My motherboard is displaying "Loading Operating System..." and then not booting.

It's a Gigabyte Z86XP-UD3, rev. 1.3, F8 bios, an i7-2600k, the boot drive is an OWC 240-gig SSD, it has 16 gigs of Corsair memory and is not over clocked.

This began earlier today. I've tried every BIOS adjustment. I've pulled the CMOS battery. No change.

The case is off. Nothing is loose.

I've put a Windows 7 install DVD in the DVD drive and tried to boot off that via F12. The same "Loading Operating System..." message appears and there is no evidence the DVD is being accessed. I.e, no sound and no glowing LED on the front of the drive.

Just before this began to happen, the BIOS flashed a message that the system had been experiencing failed boots due to over clocking. Again, the system is not over clocked.

I've also seen the "Waiting for ME" message that, based on Googling around, seems connected with Gigabyte boards getting stuck in a boot loop.

I'm running out of ideas. Anyone got some new ones?
9 answers Last reply
More about nothing loading operating system z68xp
  1. what does it say when you put cd/dvd drive in first boot in bios and have the win 7 disk in then restart computer to see if it could read the dvd to load os
  2. Scout: Same thing: loading operating system"
  3. did you get another cd/dvd writer that you could try on for loading the disk
  4. Not going to buy another CD/DVD drive. The machine's been working fine with the current one. It doesn't boot fom the boot HDD, either.
  5. More:

    I disconnected all drives except the CD/DVD and one HDD. The HDD is on SATA3_0, the first Intel port, and the CD/DVD is on SATA3_1. With the boot order at CDROM, then HDD, and a Linux install CD in the drive, it boots immediately and I was able to install the OS, and boot from it, on the HDD.

    However, when I disconnect that HDD and put the SSD -- the previous boot drive -- on SATA3_0, the machine will not boot off the CD, either via boot order or F12.

    It does boot off a CD with all other drives disconnected.
  6. Sounds like a Bad SSD to me. Seen plenty of machines with a buggy HDD that would run the symptoms you explain, and now you have discovered it for yourself.
  7. It's looking like the SSD is the culprit. It wasn't recognized at all when I installed it in another machine. Tried all the SATA ports. No go.
  8. rma sdd since it still under warranty
  9. Already emailed the vendor. We'll talk when they open tomorrow.
Ask a new question

Read More

Gigabyte Motherboards