Sign in with
Sign up | Sign in
Your question
Closed

Windows 8 and Just Cause 2

Tags:
Last response: in Windows 8
Share
January 10, 2013 8:48:17 PM

Didn't know what category to put this in, so I'll put it here. Essentially my problem is Just Cause 2 is selecting my integrated card over my GTX 660m. I had to set launch options on steam so Just Cause 2 would boot (dxadapter=0). I think this sets video card to integrated, and from what I read dxadapter=1 switches card for others for others, but does not work for me. I tried disabling integrated card, new drivers, old drivers, and nothig has worked. Also when I load BIOS and try to switch graphics cards it says switchable and UMA. UMA is integrated, as i found out.

More about : windows

a b * Windows 8
January 11, 2013 12:22:58 AM

You need to go into the NVIDIA control panel and under 3D settings, select which graphics card(s) to use for your selected app (in this case Just Cause 2).
Score
0
January 11, 2013 10:03:50 PM

Thanks for the response, but because of the /dxadapter=0 command I have to use, Just Cause 2 automatically sets the integrated graphics card as the main one it uses. Changing settings in the Nvidia control panel did not help.
Score
0
Related resources
a b * Windows 8
January 12, 2013 1:22:21 AM

I think the NVIDIA control panel settings should overwride any others. Since you said that doesn't help, there should be some settings in Just Cause 2 to select the GPU.
Score
0
January 12, 2013 2:04:49 AM

There is no setting in Just Cause 2 to switch gfx cards.
Score
0

Best solution

a b * Windows 8
January 12, 2013 2:53:01 AM

There has to be some way. If there is no apparent setting to change, then try contacting the developers for help.
Share
!