Sign in with
Sign up | Sign in
Your question

Memory suddenly maxing out even when idle

Last response: in Memory
Share
February 12, 2012 8:54:29 PM

Hi all,

Hoping someone might be able to help me out with this incredibly frustrating problem. I am running Windows 7 64-bit with an Intel i7 CPU and 4GB of DDR3 memory. I do a lot of graphics intensive stuff for work and although sometimes my computer gets a bit slow, usually everything is fine. Until today...

I was working in Photoshop and suddenly everything crawled to a halt. It was a big file I had open so I put it down to that and restarted the computer to clear the memory and start fresh. But when I started up again, immediately before doing anything my computer basically stopped functioning. It wouldn't open programs or respond to mouse clicks. I looked at the CPU/RAM display that I have on my desktop and it was showing that my memory usage was at 98%.

Since then I have cleared the memory cache and disabled through msconfig any startup programs and functions that I don't need, but it hasn't helped. The computer runs at 15-20% RAM usage but every minute or so suddenly spikes to around 95-100% even when I'm only doing something like typing this message. It causes a massive slowdown that makes anything but surfing the web or writing an email practically impossible.

The only thing that has changed recently is that I installed a new graphics card yesterday and calibrated my monitor. I have taken out the new GPU and replaced it with the old one but that hasn't helped at all. I might try disabling the calibration but I don't see why that would have anything to do with it, and it's never caused problems before.

Is there something else I can do? I scanned my system with the Crucial memory scanner and everything shows up as working, so I'm not sure if it's physically the memory or some kind of system failure. Anyway, any help would be awesome. This is a major problem for me right now as I have a lot of work due...
February 12, 2012 9:02:39 PM

If you haven't already, can you try re-seating the RAM?
m
0
l
February 12, 2012 9:42:50 PM

Try opening task manager and look the "processes" tab. Click on the memory column and it will sort the list of processes by memory usage.

You will see what is using up all your memory.
m
0
l
Related resources
February 12, 2012 10:26:24 PM

I tried reseating the ram and have checked memory usage. Neither has helped. I,am currently uninstalling all the graphics drivers on my system because ones were left over from the old card, there could have been a conflict. Maybe a clean install of the new driver set will help...
m
0
l
February 12, 2012 11:04:36 PM

Well that didn't work either. Photoshop is definitely causing some major stress on the memory, even before I open an image. But it isn't just Photoshop, it seems completely at random that the computer will slow down considerably even when doing something like opening a new window in Chrome.

Just writing this message, the memory is at 85%. I really don't know what to do :( 
m
0
l
a b } Memory
February 12, 2012 11:12:51 PM

did you enable sharing media on the network? check in process for wmpnetwk.exe see how much memory its consuming ,i had the same problem and that turned out to be the reason if it is you can disable it by doing :Click Start, type services.msc in Start Search and hit Enter. Now search for Windows Media Player Network Sharing Service from the list, right-click it, and hit Stop.Once done, right-click this service again and select Properties. Change the Startup type to Manual and restart the computer.Once the computer is restarted, head back to the Properties once again and change the Startup Type to Automatic , hope this helps you
m
0
l
February 13, 2012 12:02:10 AM

I tried this but the thing is, after I have rebooted the computer when I go back into Services, WMP has already started and is set to Automatic again. I hit "apply" when doing this so I don't know, it's like it's ignoring me...
m
0
l
a b } Memory
February 13, 2012 12:20:49 AM

it still consumes all the ram?or is it just runing?
m
0
l
a b } Memory
February 13, 2012 12:33:18 AM

if it is , run your windows media player from there browse to Library -> Media Sharing option you will get a windows with two check boxes given. You need to uncheck if any sharing options selected there you will be prompted with a message box displaying that you have deselected Media Sharing. Click “OK” and then close Windows Media player and try disabling the service again ,go to command prompt and type %PROGRAMFILES%\Windows Media Player\wmpnscfg.exe/Close , Also you need to disable the automatic registry network discovery go to HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\preferences\HME using the registry editor and change disable discovery to 2 , see if that helps
m
0
l
February 13, 2012 1:17:50 AM

In the Processes menu WMP doesn't even show up as active. It's not listed at all so I have no idea if it's using memory or not. It doesn't appear to be.
m
0
l
a b } Memory
February 13, 2012 1:22:04 AM

ok go to the performance tab in taskmanager ,click the resources monitor and pick the memory tab and see what it says
m
0
l
February 13, 2012 4:31:10 AM

You'll have to bear with me on the troubleshooting, my computer has become so crippled that I can't open almost any program or even system software like task manager. I'm wondering if I have a virus, problem is I can't run any software that would check. Tomorrow I might just reformat and start over.
m
0
l
February 13, 2012 4:42:34 AM

I got the resource monitor open but I'm not sure what it's telling me. Currently the memory usage is only 25% although when I was trying to open resource monitor itself it was at 92% according to the sidebar widget. Currently svchost.exe is taking up the most resources. I saw some spikes in the Hard Faults/sec window but I have no idea what that means. Of course now that I have resource monitor open there are no memory spikes and it's running at 25% so until the computer goes crazy again it's hard to tell what's going on.
m
0
l
a b } Memory
February 13, 2012 9:14:51 AM

scan for spywares and malwares that could be it , or if it is easier and personally i prefer to install a new os to ensure that if theres something its gone and run a full system virus scan when the windows is installed before doing anything just to be sure
m
0
l
February 13, 2012 12:46:07 PM

I ran both adaware and spybot, neither found anything malicious. I've found that SearchProtocolHost.exe uses almost 2GB of memory during the major slowdown but I'm pretty sure it's a necessary process. I will just reformat and cross my fingers, in some ways I hope it's a virus and not hardware, at least reformatting doesn't cost money and I literally just replaced a dead video card.

Will let you know how it all goes.
m
0
l
a b } Memory
February 13, 2012 7:39:42 PM

Nonsystem processes like searchprotocolhost.exe originate from software you installed on your system As most applications store data in your systems registry, it is likely that your registry has suffered fragmentation and accumulated harmful errors...formating and reinstalling should fix it ^^
m
0
l
a b } Memory
February 13, 2012 7:42:03 PM

if its still the same disable it , its not important at all you can disable it from the service.msc the same way you did wmpnetwk.exe but without chaning it back to automatic
m
0
l
February 13, 2012 7:56:56 PM

Actually yeah, I read about disabling it so I did and it seems to have done some good. Photoshop is still struggling with the huge files I was working on but I think that comes down to only having 4GB of RAM when really I need double that to work comfortably. But so far the RAM is not hitting 100% anymore, it's hovering around 35-40% which is normal.

I have not reformatted the computer because I really don't want to have to, but I might just do it anyway. It can only help the situation. In the meantime I'm awaiting extra RAM in the mail.
m
0
l
a b } Memory
February 13, 2012 8:10:38 PM

yea if you do alot of photoshop work and stuff like that you need at least 8 GBs of ram ,glad you finally fixed your problem ^^
m
0
l
!