Sign in with
Sign up | Sign in
Your question

Low fps when catalyst is opened

Last response: in Graphics & Displays
Share
January 7, 2011 7:34:34 PM

hello. this is a wierd problem i am having.. if i boot my computer and dont open the catalyst controller my games run great, if i open my catalyst and change anything or even just leave it.. my games go from 60 to 70 fps to 10. un playable. any ideas? im running a his 6870 stock clocks
a c 216 U Graphics card
January 7, 2011 9:47:25 PM

Is this something that you can repeat and correct following a the same steps multiple times? If so, could you tell us.

Is this something that happens while alt-tabbed out of a game or if you open it before you go into a game.

And does it happen every single time or most times.

Also, what operating system do you use?
m
0
l
January 7, 2011 11:52:21 PM

bystander said:
Is this something that you can repeat and correct following a the same steps multiple times? If so, could you tell us.

Is this something that happens while alt-tabbed out of a game or if you open it before you go into a game.

And does it happen every single time or most times.

Also, what operating system do you use?




Sorry how vague i was. i was on the phone with amd. Im running windows 7 64bit. with an amd 1090t. it happens every single time. restart my computer play game good. leave computer on for 3 days play a game good.. open catalyst game runs really slow.. close catalyst in task menu game still runs slow. after catalyst has been opened i have to reboot my computer. i wonder if its certain settings i have conflicting with certain games i play.. im playing mafia 2, medal of honour, just beet metro. they all had the problem.. world of warcraft does not seem to be affected by it but i was told wow is more of a cpu dependent game. any ideas at all are much apreaciated.

just to note. i have un installed the drivers, cleaned my regristry used driver sweeper the whole deal and re installed and same thing.. its happened ever sence i got my 6870. on patch 10.10, 10.11 and now 10.12
m
0
l
a c 216 U Graphics card
January 7, 2011 11:55:43 PM

Are you using anything like ASUS Smartdoctor or any other software that works with your video card?
m
0
l
!