Sign in with
Sign up | Sign in
Your question

Cannot connect to available Wifi.

Last response: in Wireless Networking
Share
October 16, 2010 3:44:57 AM

Hello, I have a Toshiba Satellite p205 running windows vista home premium. It has a built in wifi card and it can see the wireless networks available but when I try connecting to them, the "connect to a network" window says, "Windows cannot find any additional networks. I have tried updating the driver, uninstalling the card, disabling the divers; I even checked the tcp/ip and made sure that both v4 and v6 are on "obtain ip addreses automatically". I even bought a wireless usb adapter, plugged that in, but it still did nothing. Does anybody have any idea what is going on here?

More about : connect wifi

Anonymous
October 16, 2010 6:20:54 PM

Presumably the networks have wireless security in place.
m
0
l
October 16, 2010 6:34:49 PM

No, we don't have wireless security, the option is set to "No authentication (open)".

I have tried moving to another room as well but I still could not connect. I can connect to the networks through a LAN connection.
m
0
l
Related resources
Anonymous
October 16, 2010 6:44:40 PM

The alternative is that the wireless mode is set wrongly in the router for your type of wireless adapter. But I think I would also look to check that Access List is not the issue -- disable that. And I would also have a look at wireless security just in case.

Connect the computer to the router with an ethernet cable.

See the literature which came with your router for how to access the user setup screens in the router. Once in go to wireless security and review or renew the wireless security type and password. WPA PSK TKIP is the most common security type in use. Make a note of the SSID or change it to one of your invention.

Go to wireless mode and ensure that it's set to a protocol matching your computer's wireless adapter (mixed mode is a safe bet). Check for a setting often called Access List that includes or excludes users by identifying the MAC ID unique to their wireless adapter. Disable that.

Disconnect ethernet cable.

Go to the computer's wireless networking setup screen and see if you can detect the router's SSID (wireless call sign). Select that network.



Apply the wireless security type and password to the computer's wireless networking setup screen.
m
0
l
October 18, 2010 12:07:41 AM

The wireless problem is fixed. I ran the computer in "safe mode networking" and then it found the wireless networks available. Thank you for your suggestion. I was running a virus scan and it found a corrupted exe file. When I tried to delete it, it said a forced search could cause system instability, but I did it anyways. So the comp pretty much froze, so I disconnected the battery, and when it booted again it asked if I wanted to start my comp in safe mode. I chose safe mode networking and when it started I was able to see all the available networks available.
m
0
l
October 18, 2010 12:08:51 AM

forced delete*
m
0
l
!