Sign in with
Sign up | Sign in
Your question

Geforce 8800gts 512 SLI with no difference in fps?

Last response: in Graphics & Displays
Share
January 8, 2011 5:45:33 AM

Hi. I'm playing battlefield bad company 2 and using fraps to test fps. I have an intel core 2 quad q6600 overclocked at 2.9 ghz and i'm running geforce 8800 gts 512 cards. However for some reason running two of them in SLI mode gives me the exact same fps and gameplay as running one card by itself. Is there a reason for this? Do i not have sli configured properly or something? I know it's on because in the game it has the green bar on the left side showing the processing between the two cards. So why is there no increase in fps at all when using two instead of one? any ideas?
a c 169 U Graphics card
January 8, 2011 6:04:00 AM

Hello and welcome to the forums
What resolution are you playing at and do you have the latest VGA drivers installed ?
Also,can you test other games too ?
m
0
l
January 8, 2011 6:05:47 AM

I'm using an LG screen and playing at 1920x1080. I have the latest drivers and haven't tried any other games yet. The whole reason i wanted to do SLI was for this game heh
m
0
l
Related resources
January 8, 2011 6:08:30 AM

You could have sli not turned on in the nividia settings. Also if vsysnc is on it will lock your frames at 60 fps.
m
0
l
January 8, 2011 6:34:03 AM

I just tested SLI on an older game Bioshock (came out 1 year after the geforce 8800 gts 512) and with one card i get solid 30fps, two cards doubles it to 60fps solid. So it does work... just not working for battlefield i guess for some reason. I know the game supports it and i have the latest drivers.. hmm
m
0
l
January 8, 2011 6:41:28 AM

On the other hand, i just tested Amnesia: Dark descent and SLI made ZERO difference. absolutely none.
m
0
l
a c 169 U Graphics card
January 8, 2011 8:04:16 AM

Is V-sync disabled in BC2 and Amnesia ?
m
0
l
!