Sign in with
Sign up | Sign in
Your question

Asus P5Q Deluxe Will No Longer Boot - No Post

Tags:
  • CPUs
Last response: in CPUs
Share
June 13, 2011 10:30:55 AM

Hi All,

I have been asked to look at a system that will no longer post.
The spec without ancillary items as i have stripped it down is:-

Asus P5Q Deluxe Mobo
Intel Dual Core Socket 775 1.8GHz
4GB Ram (4 x 1GB Sticks)
JeanTech 120F PSU

So far i have removed all the additional components and tried to boot.
There is power to the mobo and the lights are on.
The 8 way connected (via 4 pin to 8 pin adapter) is connected for CPU power.
The video card is tested and working.
I have cleared the CMOS.
If i remove all RAM modules i get the no RAM warning beep.
I have tried a new power supply.
I have cleared the CMOS.

None of this will give me any display on the screen or POST.
In my mind everything is pointing to a dead CPU, is there anything else i should look at before fitting a new one?

More about : asus p5q deluxe longer boot post

a b à CPUs
June 13, 2011 11:43:51 AM

Hi FocusAndrew!
Do the case fans spin?
If so when did this happen?
Lights on the case turn on?
Could you give us a brief on any current changes to your hardware?
June 13, 2011 12:44:14 PM

Hi,

Yes all the case fans spin.
Not sure when this happened, i have been asked to look at it for a collegue who said it did this when they went to switch it on one day.
The lights come on, the mobo has an onboard power and reset button which is illuminated and these come on.
No changes to the hardware so to speak, for testing it has been completely stripped down to the core parts, i.e. mobo, CPU, 1 stick of working RAM, gfx and psu
Related resources
a b à CPUs
June 13, 2011 1:06:04 PM

it might be a display problem.
How you hooking up the monitor to the gpu?
And what is jeantech 120f psu?What other psu have you tried?
June 14, 2011 8:27:03 AM

Monitor works, checked with same card on a different rig, JeanTech JN120F PSU is a 600W PSU with appropriate connectors, i have also tried a Stealth Xstream2 (brand new out of box), still no luck.
I think given that the mobo recognises when there is no RAM that the CPU is faulty.
I have had faulty CPU's before in other systems but normally it will post and report the problem.
June 17, 2011 9:53:36 AM

Turned out to be a faulty mother board, all now working well!
!