Sign in with
Sign up | Sign in
Your question

Constant BIOS system check on start-up.

Last response: in Motherboards
Share
February 15, 2012 1:55:20 AM



I recently shifted my CPU, RAM, Video Card, Sound Card, and Optical Drives into a new tower. Good news is, it worked.

The annoying part is that the BIOS (phoenix software on an ASUS V2-PE2 tower) will do a complete memory test and system check on every boot. I can either a) enter the boot menu in the BIOS and force it to use the HD to start up, or b) wait it out, and after the BIOS is done checking what's in the tower once again, it will allow the HD to boot the OS.

So, what's my problem here? I assume its something in BIOS settings that I'm just not familiar with, but how can I fix it to get normal boots?
a b Ĉ ASUS
a c 156 V Motherboard
February 15, 2012 2:33:32 AM

look in user manual for motherboard there is a setting to bypass bios test
m
0
l
a b Ĉ ASUS
a c 87 V Motherboard
February 15, 2012 3:26:44 AM

Did you remove everything from the Board when you shifted it to the new Case or did you leave the CPU & RAM on and then shift it?
If you removed the RAM and then reassembled it in the new Case, I think you just mixed up the sticks, because after going through the entire BIOS of your Mobo, I can't find any settings in it stating the Advanced MemCheck..... that is what is actually happening.
My suggestion would be to just reset the BIOS and change the Boot order back to the way you wanted it to be. Save exit . and boot.
See if it performs the memcheck again, and let us know.
m
0
l
Related resources
February 15, 2012 5:56:13 PM

So, the BIOS continues to run POST at every start up. When it is finished, it will boot from the SATA HDD, but only after doing the loooong slooowwww POST process everytime. The HDD is on top of the boot order, and the BIOS seems to remember this, but, for example, it doesn't seem to save the time settings despite always choosing Save&Exit. So, the clock is wrong on every start-up too.

A little more background on the machine. The motherboard, tower, and power unit are new refurbs from Asus. Everything else is from a different older computer. It is running a Pentium D 2.8Ghz 820 CPU with 1GB of RAM. The OS is Linux Mint 11.
m
0
l
a b Ĉ ASUS
a c 156 V Motherboard
February 15, 2012 6:08:07 PM

since it does not keep time would check cmos battery could be time to get a new one
m
0
l
a b Ĉ ASUS
a b V Motherboard
February 15, 2012 6:12:20 PM

In Asus boards I've used in the past there is a BIOS setting called "Quiet Boot" that should be set to enabled.

Ok - so your BIOS is resetting every time you shutdown. Check the battery on the board, they are usually a shiny little coin shaped cell. Since I am assuming this is a refurbed motherboard from Asus they should have replaced the battery with a new one but check your battery, maybe it isn't secure and maybe it is dead. If the battery is functional, the BIOS should remember the time even if the power goes off.
m
0
l
a b Ĉ ASUS
a c 87 V Motherboard
February 16, 2012 1:55:29 AM

If it doesn't remember the , then it is the battery. Change the CMOS battery to a new one.
m
0
l
February 19, 2012 1:36:13 PM

Ack. So, "quiet boot" doesn't exist in the BIOS menu, "quick boot" does but it was already enabled. I replaced the motherboard battery, which did resolve the issue with the clock, but, POST continues to run on every start-up regardless of the new battery....very, very annoying. I even tried switching my OS to "plug'n' play" to see if that might help somehow, but, it didn't help. :heink: 

Any other ideas?
m
0
l
a b Ĉ ASUS
a c 87 V Motherboard
February 20, 2012 1:53:05 AM

Try running the rig with just one stick of RAM, it might be that one or a set of RAM sticks that you have on the board might differ from other stick or sticks on the board causing it to check through the RAM every time.
m
0
l
!