Sign-in / Sign-up
Your question

Why can't I run my computer through my router

Tags:
  • Routers
  • Computers
  • Connectivity
  • Networking
Last response: in Networking
Anonymous
July 19, 2010 4:17:29 PM

My computer works fine using my cable modem with no issues. Once a hookup my router ( I have tried 3 different routers) I lose connectivity. The message I get is:

Local Area Connection 2

This connection has limited or no connectivity. You might not be able to access the Internet or some network resources. For more info. click this message. When I do that I get the following:

The problem occurred because the network did not assign a network address to the computer.

Please help.

Frank

More about : run computer router

Anonymous
July 19, 2010 6:07:37 PM

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
m
0
l
July 19, 2010 6:54:38 PM

Also make sure you are plugging into the switch ports, labeled 1 through 4. The WAN port should have the modem plugged into it.
Confirm you have a green link light on the router as well.
m
0
l
Related resources
July 19, 2010 6:56:59 PM

What type of router do you have? Who makes it? We can get you a diagram on what to plug in where.
m
0
l
Anonymous
July 19, 2010 10:59:37 PM

Quote:
Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.



Thanks for getting back to me, but I have windows xp and don't know how to select TCP/IP properties
m
0
l
Anonymous
July 19, 2010 11:01:54 PM

Well, the steps described work with XP:

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
m
0
l
July 20, 2010 2:54:59 PM

alternately, control panel - network connections - local area connection - right click on that, then properties. scroll down to tcp/ip and click on properties.

also try running a command prompt, then type "ipconfig /all" and let us know what that says.
m
0
l