Sign in with
Sign up | Sign in
Your question

CPU/Bios Question

Last response: in CPUs
Share
June 14, 2011 3:35:07 PM

tl;dr version: My Cpu has 2.6 ghz but in bios I see 1.8 ghz next to my CPU.

I'll try and explain this as quickly as possible.

Recently bought this CPU, intel e3400.

Put it in with this Mobo http://www.newegg.com/Product/Product.aspx?Item=N82E168.... My mobo manual has two product names in it so I assume the manual works for both products but I don't know which one I have. It lists the one in the above link and this one GA-G31M-ES2C, just the last letter is off.

I put in a new psu, gpu, and 4 gb of memory in 2 sticks.

When I start up the bios I see that it says 1.8 ghz next to my processor name and I'd expect to see 2.6 ghz. I currently have a 32 bit version of windows and am going to upgrade to 64 bit to utilize all of my 4 gb of ram. What should I do about this 1.8 ghz listing problem?

More about : cpu bios question

a b à CPUs
June 14, 2011 3:58:33 PM

Your speed step is enabled. That's normal for CPU's to power down when on idle. If it feels the stress it would power up to 2.6GHz.
m
0
l
June 14, 2011 4:13:03 PM

hell_storm2004 said:
Your speed step is enabled. That's normal for CPU's to power down when on idle. If it feels the stress it would power up to 2.6GHz.


Ok thanks while im here what about this?



Says @ the top I should have 3.xx at system startup but I also see 3.25 gb in the control panel -> system window and I have 4 gb. This is due to what the bios manual says or the fact that I have 32 bit version of os.
m
0
l
Related resources
Can't find your answer ? Ask !
a b à CPUs
June 14, 2011 4:15:25 PM

That is also normal. 32bits can only use 3.25GB for use. 64bits can use up to 4GB complete. No need to worry about it.

For the CPU... you can disable Speed Step from the BIOS.
m
0
l
June 14, 2011 4:39:40 PM

hell_storm2004 said:
That is also normal. 32bits can only use 3.25GB for use. 64bits can use up to 4GB complete. No need to worry about it.

For the CPU... you can disable Speed Step from the BIOS.


K so I went to google, found that speedstep = CPU Enhanced Halt C1E in the bios and I disabled it and now CPU-Z says im at a 1800 MHZ with no serious programs running in background

Also enabled EIST.
m
0
l
June 14, 2011 5:31:52 PM

I figured it out I think. My ratio wasn't setup so it was @ 9x when my cpu says it should be @ 13x and when I did that I got it to say 2.6 ghz @ bios start up.
m
0
l
!