Sign in with
Sign up | Sign in
Your question

How To Disable Wifi Power Management Setting?

Last response: in Wireless Networking
Share
October 18, 2010 1:13:41 AM

Hey guys,

I recently bought an Acer Aspire 7745G laptop. Now, I've noticed that the wireless adapter decides every once in a while (sometimes under heavy load) to just conk-out and stop working, showing the "warning" sign over the wireless connections icon in the taskbar. Running the troubleshooter just ends up freezing my computer when disabling and re-enabling the device.

I researched a bit into this, and read somewhere that I should disable the device's option to "Allow the computer to turn off this device to save power". After doing that, and then restarting, its BACK to enabled.

I was hoping one of you would be able to help me in fixing my issues. Thanks for any help!
October 18, 2010 5:18:19 AM

D4N14L said:
Hey guys,

I recently bought an Acer Aspire 7745G laptop. Now, I've noticed that the wireless adapter decides every once in a while (sometimes under heavy load) to just conk-out and stop working, showing the "warning" sign over the wireless connections icon in the taskbar. Running the troubleshooter just ends up freezing my computer when disabling and re-enabling the device.

I researched a bit into this, and read somewhere that I should disable the device's option to "Allow the computer to turn off this device to save power". After doing that, and then restarting, its BACK to enabled.

I was hoping one of you would be able to help me in fixing my issues. Thanks for any help!


[#0005ff]Assuming you're in the wireless device's Properties>Power management tab in Device Manager, after you untick the "Don't allow" option, are you then clicking on Apply and OK? Making the change in Wireless Configuration will probably be overarched by that setting so Device Manager is the place to do it.[/#000ff]
m
0
l
October 18, 2010 11:11:45 AM

No apply option. All that is available is the OK option.
m
0
l
Related resources
!