Sign in with
Sign up | Sign in
Your question

Corsair 4 gig stick suddenly missing 2gigs

Tags:
Last response: in Memory
Share
February 16, 2012 8:22:07 PM

I woke up this morning to find my computer in recovery mode, after recovering the boot loader, the computer POST suddenly now shows only 14gigs of ram, windows reports 16gig installed (14.1) usable. I dont know if half a chip can just go bad? I did 2 warm boots, shows 14gig, did a 3rd cold boot, all 16 gig shows, did another warm boot, back to 14gig. The motherboard auto defaults the ram timings to 1333 mhz, but they are rated 1600 mhz so i set the bios to reflect that (voltages set to auto) and I have been booting for months (stable) with the 1600 mhz timings. I'm at a loss as to what would cause this. When running CPU-Z it shows all 4 modules, with all the appropriate information, except the stick in slot #2 does not return a serial number like the other 3 do. I've had this ram for 5 months now and this is the first issue I've had besides having to manually do the timings. The only thing to change in the last 5 months is a bios update from F6 to F8a.

AMD FX-8150
Gigabyte 990FXA - UD7 F8a
CORSAIR Vengeance 16GB (4 x 4GB) Model CMZ16GX3M4A1600C9B
2x OCZ Vertex 3 120gig Raid 0
2x Sapphire 6870 crossfire
Windows 7 x64
February 16, 2012 11:32:26 PM

Have you checked your RAM sticks individually? It would be good to remove all RAM sticks and leave just one, then try to boot your pc. You have to do this with each stick. In this way you will find out if and which stick is faulted. If you still get the same problem, let me know :) 

Cheers
m
0
l
February 24, 2012 1:16:59 AM

Digging through the bios I found under DRAM settings that the timing was set to 1T, switched to 2T seems to resolve the problem as it POSTS fine and is stable.
m
0
l
!