Sign in with
Sign up | Sign in
Your question

RAM problem or other advice (not booting Live CD)

Last response: in Systems
Share
March 16, 2011 12:34:58 PM

Thanks to Tom’s community, I took the plunge to build my own. Unfortunately, I’m stuck being unable to format by HDD and load software.
Starts into BIOS; sometimes it will boot from the CD that came with the motherboard; sometimes it seems to hang. Eventually I got the MoBo CD to run; however, the only HDD formatting option was fdisk and fdisk only offered the option of formatting with FAT32 or FAT16.

Rather than that, I tried to boot with a Gparted Live CD. (which works fine on my laptop, BTW) The CD runs to the first screen and memtest86+ is an option. I ran through 1 pass of memtest 86+ and looked OK. Then I rebooted and tried to partition with GPARTED. Repeatedly the system hangs before GPARTED loads.

I ran through TOM’s troubleshooting guide and pulled out one of the RAM chips. Somewhere in my looking and testing I noted that the system recognized 2048 MB of installed memory but reported that the usable size was 1792 MB. Is this normal? Does it indicate a memory problem that causes the system to hang?

I swapped out the other RAM stick but still ran into the same problem: won’t load a live CD to do the partitioning. I’ve also tried a different Live CD (system rescue) but it doesn’t load either. Any thoughts on this would be appreciated

CPU: AMD Athlon II X3 445
Motherboard: ASUS M4A88TD – M USB3 880 GR
RAM: Mushkin Silverline 2x2 GB DIMM DDR3 1333/PC3 10666 CL9
HDD: Samsung spinpoint 500 GB
PSU: ANTEC EA 380 D Green
CD/DVD: ASUS
June 13, 2011 3:18:11 PM

I just completed a very similar build. I ran into some installation issues and ultimately it was the fact that I had the core unlocker switch turned ON on the motherboard. Do you by chance?

If not that, I also made sure to unplug the front USB and audio cables from the mobo just to be sure it wasn't complicating things.

If I was in your shoes, I'd try two things, in this order:

1. Swap out the CD drive or boot from a USB drive, If problem persists, then

2. Swap out the hard drive.

I would say test the hard drive using a live CD like UBCD, but if you can't get the live CDs to load, won't help. That makes me wonder if the CD drive or CD drive cable is bunk.

Hope this helps.
m
0
l
June 13, 2011 3:21:26 PM

Although I just realized your post is 3 months old so I'm SURE you fixed it by now!
m
0
l
!