Power cycles with new system

Ok so I bought a ASUS P7H55-M PRO after my system crashed. When you start it up it keeps shutting down after 3 seconds then starts up then shuts down. I bought basically everything all over again minus the psu, the power supply is working (a friend of mine brought his system over and we hooked up my psu to his computer and it fired right up).

No OS is installed this is a brand new board, my old memory is fine but I bought a new 2gig kingston stick and still I get these power cycles. I built computers for years and I never had this issue before. I bought the memory after seeing the QVL from asus, and I dont think it can be the power switch itself because we hooked it up to my friends computer and it worked just fine.

I am seriously at my last end here, everyone keeps telling me to buy this or to change video cards, but this board has onboard video. Clearing the cmos would default back to the onboard card right?

I am hoping someone has dealt with this before, and could help me. This is a brand new system so I dont see why I am getting issues.
1 answer Last reply
More about power cycles system
  1. The 3 second thing usually indicates a failed BIOS setting, but that can mean anything really.

    We put together this list cooperatively and we're fairly proud of it:
    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems

    Give it the attention it deserves and it might help out. Bare minimum it will suggest some trouble-shooting steps you might have forgotten.
Ask a new question

Read More

New Build Systems