Sign in with
Sign up | Sign in
Your question

Asus P6X58D Premium. Computer stopped working, no POST

Last response: in Motherboards
Share
February 17, 2012 11:33:40 PM

Can't start my computer (no POST).
Bought it in April 2010 and it was working fine until today

Today:
Was working fine in the morning. I went out to do some errands, when I got back it was turned off.
I start it again, got to the messsage 'windows didn't shut down properly' and chose to start it in normal mode.
But it turned off instead.
Then it failed to switch on, so i left it off for 10 mins and tried again.
On booting it said something like 'CPU overclocking error. Please press F2 to load default BIOS settings' which is what I did.
Computer was running fine for like 2 hours then it turned itself off and now I cannot start it.
It won't even POST.
dram_led diode is red.
pressing MEMOK does nothing

Tried:
removing memory sticks and testing memory.
removed CPU, cleaned thermal paste and reapplied it, reinstalled cpu again.
reset CMOS

Nothing works.
Motherboard: P6X58D premium, cpu: I7-980x, cool-it water cooling
Ram: Corsair 6x2gb 1333mhz

Other possibly important thing: my computer often would only detect only 8GB rather than 12gb of RAM.
Id say it was 50/50 chance of detecting either 8 or 12gb, but that never caused problems.

Any idea how to fix it?
Thanks
a b Ĉ ASUS
a c 78 V Motherboard
February 18, 2012 1:43:30 AM

Based on your description, I would replace the power supply. Flaky voltages/current will confuse the BIOS and may not provide enough juice to power the CPU.
!