Sign in with
Sign up | Sign in
Your question

Help! Re-installed system into new case...now it won't boot

Last response: in Motherboards
Share
February 18, 2012 7:28:34 AM

Once again coming to the Tom's community for help. So i recently reinstalled my system into a new case. Setup is P8Z68-V Gen3, 2600k, 8GB ripjaws ddr3, wd black, etc. etc. Before this everything was running just fine. The only thing i added was 2 more sticks of ram (another 8gb ripjaws ddr3 1600mhz) before i attempted to boot it up. Well everything has power but the system won't boot up. Mobo has power but this time the memok! light was lit up on the motherboard. According to Asus manual i tried holding the memok! button but that didn't work. I'm hearing no beeps when i press the power button. No screen detection. Tried removing the 2 extra sticks of ram but still doesn't work. Any ideas?
a c 125 V Motherboard
February 18, 2012 9:11:43 AM

My guess is that either something got scrambled in the cmos, or something in the case is shorting the MB.
!