Sign in with
Sign up | Sign in
Your question
Closed

Question concerning GIGABYTE Z68 UD4 motherboard

Last response: in Motherboards
Share
February 18, 2012 9:10:39 AM

Hey guys my Z68 board does strange things from time to time that I was wondering if someone could help me out. Whenever I do overclock testing, and get it wrong once in awhile Lol, I notice after saving my setting in Bios the system will shut itslef off when restarting. But where it gets strange is that upon turning itself back on it will turn back on for maybe 4 seconds and turn itself off before I get a chance to go back in the bios and make things right again. It will continue this process until I.....

turn off the power supply . But if i try to turn on the power supply and boot the system again it will go in to the same loop again turning itself on and off every few seconds. The only way I have found out how to correct the problem is to shut off the power supply and then hold down the power button to drain any remaining power in the system. After I do this I can turn the psu back on and start the system no problem. Then I can go back in to bios and correct my mistake. The funny thing is I am not resetting the system back to default. And after I go back in to the bios my settings are the exact same unstable settings.

So my question is why is my board doing this? The board OC'es very well and I am 100% stable when I get the settings correct. I am just worried I may be corrupting data or the bios or harming my board in some way when I turn off the system and drain the power when it's boot looping like that. Mind you this does not always happen upon entering incorrect settings but once in awhile it does. To be honest I reaally don't care about doing this I just want to make sure I'm not supposed to be doing something else to prevent damage or corrupted data.

I read around that this was a Gigabyte problem with z68 boards. But the people I have read who had this problem were boot looping all the time out of the blue for no reason. I know my reason it's because I OC to high with incorrect Vcore or get RAM timings wrong stuff like that. I have the latest F5 bios for the board Btw. Does this happen with other boards as well say when "undervolting" the cpu? Thank you for any help:) 

Best solution

a c 128 V Motherboard
a b ) Power supply
February 18, 2012 11:59:19 AM

You should update your bios to version F6g, the latest, which deals with the power on issue.
Share
February 19, 2012 7:03:09 AM

Oh wow ok cool thank you:)  I just checked like a week ago and F5 was all I could find. I will try that and report back
Score
0
Related resources
February 20, 2012 3:36:07 AM

abekl said:
You should update your bios to version F6g, the latest, which deals with the power on issue.


I recently tried this and since have had no issues. It's only been a day but I think this worked:)  Thanks
Score
0
February 20, 2012 3:36:15 AM

Best answer selected by bigj1985.
Score
0
a c 328 V Motherboard
a b ) Power supply
February 20, 2012 3:39:16 AM

This topic has been closed by Nikorr
Score
0
!