Sign in with
Sign up | Sign in
Your question

MDG computer won't boot

Last response: in Motherboards
Share
February 18, 2012 10:36:41 PM

I have a MDG 3150DL desktop computer with Pentium D procesor, Radeon X1550, and 250GB Hard Drive with Windows Vista Home.

It stopped booting a while ago. I recently got it to boot after reconnecting everything, removing the video card and modem, and took out what I thought was bad ram. After I got it to boot and load Vista, it turns out I forgot the password...and I hadn't made any recovery disks(I was pretty dumb) so, I installed Windows XP using an installation CD doing a complete format (cause I've heard of conflicts between the two OS). But when I tried to start it later, it won't boot again! It doesn't make the beeping sounds anymore when I take out the ram. I pretty sure it's not the power supply cause it was JUST working. :fou: 

Does anyone have any ideas?

Thanks a lot in advance :) 

More about : mdg computer boot

a c 328 V Motherboard
February 18, 2012 11:05:15 PM

Post the specs ... It could be the PSU, RAM or HDD or the mobo.
a c 328 V Motherboard
February 18, 2012 11:05:38 PM

Can u reset the BIOS?
Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.

How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmo... The DDR3-1333 vs DDR3-1600 will shave-off ~10 minutes on a ~2 hour render.

Related resources
February 19, 2012 12:45:11 PM

Thank you for your quick reply! :ouch: 
Ok. I don't think if I can find the specific specs but here's what I can find from the case

On the sticker:
MDG Vision 3150DL
Intel 946GZIS - Windows Vista Home Premium
Pentium D 2.8Ghz/1GB DDR2-RAM
250GB SATA HDD/18X DVD-R-RW
USR 56K Modem/1.44 Floppy
Microsoft Works 2006/Radeon X1550 512MB

(I changed the DVD writer)

Power Supply Model: MIOS 400U-420PS
Output 420W ( I can post specific stats in the chart if you want)

Hard Drive Model: Western Digital WD2500JS-55nc81

Motherboard Model: Intel Desktop Board D946GZIS (I think, that's what it says on the mobo)

I will try to clear CMOS. I can't find the jumper or button so I'll use the battery method.
February 21, 2012 9:25:57 PM

Ok I tried it but it still won't boot. The first time I tried to boot it it ran for about 5 seconds then shut off on it's own and wouldn't turn on, but the motherboard light was on. Then, I flipped the power supply switch off then on again, and when I booted it, it continued to run without booting, same as before.
February 26, 2012 2:38:15 PM

Hello? The computer still won't!
!