Sign in with
Sign up | Sign in
Your question
Closed

Frequency not running at BIOS setting

Last response: in Memory
Share
February 19, 2012 3:30:19 AM

I have gskill ripjaw x 1600mhz 2x 4gb set to 1333 in the bios, however when I run CPUZ it says it is runing at 1600 (800 in CPUz)

This is not good because my i5 doesnt like this and the system instantly becomes unstable.

I have timings, frequency and ram voltage set in BIOS on my ASUS P8Z68 V/GEN3 so I have no clue why they would ramp up on their own. I'll get a couple pics up in the next little while if I can.

Best solution

February 19, 2012 3:49:15 AM

If the CPU was previously stable, were you using different RAM?

(assuming the answer is 'yes') Are you overclocking the CPU? If so, that could be the cause of the instability and the new RAM has exposed it somehow. Have you tried resetting the BIOS settings and starting over on your overclock testing? This is what you should do whenever you change a critical component like RAM.
Share
February 19, 2012 3:58:04 AM

No changes, I was having stability issues before and setting the ram manually to 1333 seemed to fix it but now its ignoring the bios setting. No over clocks and bios is at default except ram settings mentioned above
Score
0
Related resources
February 19, 2012 4:02:28 AM

Try reseating the RAM, resetting BIOS, and then setting the relaxed timing settings You should just lower the memory bus setting first before you start playing with refresh timings. Change one thing at a time to make it easier to figure out exactly what works.
Score
0
February 29, 2012 12:12:47 AM

Best answer selected by Ectomar.
Score
0
a c 146 } Memory
February 29, 2012 1:06:11 AM

This topic has been closed by Nikorr
Score
0
!