Sign in with
Sign up | Sign in
Your question

ASUS P8P67 Pro Lockups After Upgrading BIOS To Ver 2103

Last response: in Motherboards
Share
February 19, 2012 2:52:51 PM

Hello everyone and thank you for taking the time to read my post. I am posting this while at work so some information as far as specific models I'm unable to look up at the moment.

My system specifications are as follows: Thermaltake Dokker Case Raidmax RX-1000AE 1000w ATX Power Supply Intel i7 2600k (Stock Speed) with Thermaltake Frio Aftermarket Cooler
Asus P8P67 PRO Rev 3.0 Motherboard
16GB Corsair XMS DDR3-1600
2 Nvidia GeForce GTX460 with matched clock cycles. 1 Western Digital 1TB Black (Boot/Primary HDD) 1 Corsair 60GB SSD (Forgot Model) (Used for 1 or 2 games) 1 Hitachi 1TB HDD (Extra Data Drive Standard DVDRW drive (Forgot make/model) Viewsonic 23inch LCD-LED Monitor Standard USB Keyboard/Mouse Windows 7 Professional 64-bit w/SP1 & All Most Recent Updates.

My computer had been running fine for the most part. It would occasionally have a hiccup and FireFox would stop responding but then comeback. A co-worker who has a similar board said he was having the same issue but upgraded his BIOS to the latest and hasn't had any more issues. I decided to give it a try and looked up my board through the ASUS website with automatic detection. Noticed a new BIOS had been released in December of last year

Version 2103: 2011.12.14

Update Description: P8P67-PRO BIOS 2103 1. Improve memory compatibility 2. Improve system stability I can't recall the version I was previously using but I do remember when I was looking through the previous BIOS version on the website that I did not see mine listed. I can revise this when I get home because I believe I still have the .rom file from previous version. I upgraded the BIOS to 2103 using the ASUS Suite and restarted. POST complained my BIOS settings needed to be addressed. I don't remember the exact message but I went into the BIOS and checked everything. Changed the boot order of devices to the appropriate order. Booted into Windows and everything seemed fine.

I stepped away from my computer for about an hour or so and came back to my computer locked up. The mouse and keyboard no longer worked and the overall system seemed to be frozen. I restarted the computer and everything worked again but once I stopped using the computer for an extended period of time I would come back to it being locked up again. I have nothing overclocked.

So I'm wonder if I should downgrade my BIOS to an earlier version or if perhaps I should re-flash to 2103 again but instead using an alternative method to the ASUS Suite. Any feedback/suggestions would be greatly appreciated. Thank you.

***** Just to add some additional information: ******

I tried re-flashing my BIOS to 2103 again but this time doing it through the BIOS with the built-in EZ Flasher tool. Still locks up. I then re-flashed to one firmware version down (2001) which didn't help, system still freezes. I did find my old .rom file where my computer was working fine version 1850 which must be a beta version or something because it's not longer listed on the ASUS website for my board. I haven't tried it yet. Any help will be extremely appreciated.
February 22, 2012 4:34:05 PM

Bump?
February 26, 2012 4:09:15 PM

Have you tried resetting the CMOS first and then flashing the BIOS? I also flashed but my OC is not stable after 4 hours P95 blend test. Still playing around with the settings to see if I can get it stable.
!