Sign in with
Sign up | Sign in
Your question

Creative Tactics 3D Alpha Headset Output Mixing Issue

Tags:
  • Sound Cards
  • Headsets
  • 3D
  • Components
Last response: in Components
Share
June 19, 2011 12:19:24 AM

Hello,

Not sure if this is the right place -- if this is a hardware, software, headset, or soundcard issue.

I am running Windows 7 64 bit with Realtek HD Audio, updated to the most current version. I have updated the firmware for the Alpha and the software for the Tactic 3D Control Panel to the most current versions, and this problem is occuring whether or not I am connecting the headset to the compute via the USB attachment or the regular aux plugs. It also does not occur with my previous headset, and I have tried it after installing the Tactic 3D Control Panel.

On to the problem: whether I am on Skype, Mumble, TS3 or any other program, my microphone is transmitting both my voice as well as any other output from my computer at the same time. This happens even when the microphone is muted. Here's an example: if I play music in the background and use the Skype test service, it will pick up both my voice and the music, even though the music is being transmitted through the headset, and not the laptop's speakers. If I mute the mic and try the same test, it still transmits the music.

I have checked to make sure that soundmix is turned off (it is) and that I do not have "listen to this device" connected. I have tried disabling my onboard audio (this shut everything off) and I've also reinstalled the Tactics 3D Control Panel.

Thoughts? Suggestions? Hardware problem or software issue? Thanks.

More about : creative tactics alpha headset output mixing issue

June 23, 2011 9:00:54 AM

I have the exact same problem!

When I try to test the voice activation in Teamspeak 3 the program picks up sound from my pc even when the microphone is muted. I thought I fixed it yesterday when I turned off all THX audio enhancements, but when I turned them off again today the problem persisted.

It's quite annoying. I now use a push-to-talk key, but with a heavy hotkey game such as stracraft II I would prefer to just use my voice in order to speak.
m
0
l
!