Sign in with
Sign up | Sign in
Your question

NVIDIA nForce 10/100 Mbps Ethernet not finding networks

Last response: in Wireless Networking
Share
Anonymous
October 20, 2010 4:00:27 PM

Hello, I recently tried to try find a wireless device and it didn't pick any thing up, i run windows vista 64-bit operating system. When i diagnose, it tells me that i don't have a network adapter and hardware installed. I've tried re-installing the driver stated above but it doesn't do anything. Also my windows updater always fails, saying something along the lines of i need to remove the temporary files, but when i follow the steps and try to delete them it says one of them is in use, even though i have nothing else running. Also Microsoft office no longer works, telling me i need to verify something and install the latest update, however when researching more into this, you have to re-install it, but its not possible as it doesn't show up in add and remove programs, and the tool the from the Microsoft help website doesn't work either. I know ive given you a lot of problems here but please understand my frustration, and my belief that they could all be linked somehow. Any advise would be greatly appreciated. Oh just remembered that the ports on the front of my computer also don't work, perhaps an overall driver problem of some sort. I would inquire whether a re-format of my computer would help at all.
Anonymous
October 20, 2010 4:05:25 PM

Sorry for the wall of text, didn't realize it would come out like that as i couldn't preview my post.

!