Sign in with
Sign up | Sign in
Your question
Closed

Eyefinity flickering in full screen Internet explorer

Last response: in Graphics & Displays
Share
January 15, 2011 12:05:40 AM

I just got my eyefinity up an runnning, All is weel except when I try to surf the web and I open the browser to full screen. It blinks and flickers real bad when there is flash objects. Also when I move the mouse around the page it is like flickering everytime I go across an object. if I take it out of full screen but even leave the window opened big enough to almost utilize all three monitors it does not do it. also some plain jane websites won't have the problem. web sights like , Toms hardware and aol.com do it. I uninstalled and reinstalled the drivers. I turned off all add ons in windows. It does not matter if I use the 64 or 32 bit version of internet explorer. Sorry I forgot to tell everyone one. This is a 5870 eyefinity six edtion saphire card. I have win 7 64 bit. I have a q6600 with 4 gigs of ram .I did a search and found other people with the exact same issue but no fix. I also enabled ati overdrive at the advice of one thread I read about eyefinity flicker issues. I did not want to do that , Doesn't that void the waranty now? I am not over clocking any thing. Any help or ideas would be appreciated.
January 15, 2011 2:15:23 PM

What type of monitors, connections, display port adapters etc.?
What resolution? More info will help in finding a solution.
Score
0
January 15, 2011 2:49:29 PM

abuttieri said:
I just got my eyefinity up an runnning, All is weel except when I try to surf the web and I open the browser to full screen. It blinks and flickers real bad when there is flash objects. Also when I move the mouse around the page it is like flickering everytime I go across an object. if I take it out of full screen but even leave the window opened big enough to almost utilize all three monitors it does not do it. also some plain jane websites won't have the problem. web sights like , Toms hardware and aol.com do it. I uninstalled and reinstalled the drivers. I turned off all add ons in windows. It does not matter if I use the 64 or 32 bit version of internet explorer. Sorry I forgot to tell everyone one. This is a 5870 eyefinity six edtion saphire card. I have win 7 64 bit. I have a q6600 with 4 gigs of ram .I did a search and found other people with the exact same issue but no fix. I also enabled ati overdrive at the advice of one thread I read about eyefinity flicker issues. I did not want to do that , Doesn't that void the waranty now? I am not over clocking any thing. Any help or ideas would be appreciated.



I have three asus vh242h 24" monitors. 2 are hooked up minidisplay port to dvi using two of the adapters that came with my card. the third monitor is hooked up minidisplay port to display port adapter which came withmy card and then display port to dvi which is a active display port adapter. I bought it from newegg it is a saphire like, the card and says eyefinity support on the box. my resolution is 5760 x 1080.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Score
0
Related resources
January 15, 2011 3:22:07 PM

That's a good adapter.
3 24" @ 1080 may require lowering some of your display settings in CCC .
Could also be a power issue. What are your PSU specs?
Assuming you have the Sapphire 5870, it requires min. 600w PSU with 1-75W 6-pin and 1-150W 8-pin connector.
Also, make sure everything is seated firmly. A re-seat never hurts.
Score
0
January 15, 2011 3:28:47 PM

Could you check your clock speeds (the CCC overdrive tab can show you). With two monitors, the memory should not be underclocking in 2d mode, but the problem you have sounds like it might be.
Score
0
January 15, 2011 3:29:34 PM

Also, have you restarted your computer after updating the drivers? Until you do, internet explorer will behave that way.
Score
0
January 15, 2011 3:34:28 PM

I do have the sapphire hd5870 eyefinity 6 editionI have an enermax liberty elt500awt 500 watt. when I bought it it wa boasting about it was sli or crossfire capable. I am only runing one card. What was wierd to me is that I have no issues while gaming an that would seem much more straining on my system than simply opening a web page to full resolution. I will give the reseat a try. thanks for pointing out I need a new power supply :wahoo:  I am just about to hit purchase on my wishlist at newegg. :pt1cable: 
Score
0
January 15, 2011 3:36:37 PM

abuttieri said:
I do have the sapphire hd5870 eyefinity 6 editionI have an enermax liberty elt500awt 500 watt. when I bought it it wa boasting about it was sli or crossfire capable. I am only runing one card. What was wierd to me is that I have no issues while gaming an that would seem much more straining on my system than simply opening a web page to full resolution. I will give the reseat a try. thanks for pointing out I need a new power supply :wahoo:  I am just about to hit purchase on my wishlist at newegg. :pt1cable: 


Don't reseat. If it's working correctly in gaming, the problem is going to be the 2d idle clocks. It's idling too low. Multi-monitor setups require much higher memory settings even at the desktop.
Score
0
January 15, 2011 3:39:05 PM

i have enabled ati overdrive and did the auto tune and it has my current values at 400mhz for gpu clock and 1200mhz for memory clock
Score
0
January 15, 2011 3:40:29 PM

is that the 2d settings? sorry for my ignorance as this is all new to me. this is my first ati card
Score
0

Best solution

January 15, 2011 3:42:54 PM

Ya, that is the correct setting, at least it is for 2 monitors. I assume it should be ok for 3.

Is this only an internet explorer issue? If so, try Mozilla Firefox.
Share
January 15, 2011 3:44:31 PM

that is the only browser I have installed. I could give that a try
Score
0
January 15, 2011 3:48:22 PM

It is normal when I use Mozilla Firefox. Must be a Internet Explorer problem, Thanks for that suggestion, At least I know now not to pick at my machine any longer, Maybe Microsoft will release a fix.
Score
0
January 15, 2011 3:57:05 PM

I also had an Internet Explorer issue with my 6950. When ever I played a flash video, it caused my clocks to change to a slightly different 2d clock setting, and would not leave the 2d clocks when I played a game. I also learned if I closed the page with the flash video, it fixed the problem. I now use Mozilla firefox as well.
Score
0
January 22, 2011 4:43:21 PM

Best answer selected by abuttieri.
Score
0
December 10, 2011 1:59:55 AM

abuttieri said:
I just got my eyefinity up an runnning, All is weel except when I try to surf the web and I open the browser to full screen. It blinks and flickers real bad when there is flash objects. Also when I move the mouse around the page it is like flickering everytime I go across an object. if I take it out of full screen but even leave the window opened big enough to almost utilize all three monitors it does not do it. also some plain jane websites won't have the problem. web sights like , Toms hardware and aol.com do it. I uninstalled and reinstalled the drivers. I turned off all add ons in windows. It does not matter if I use the 64 or 32 bit version of internet explorer. Sorry I forgot to tell everyone one. This is a 5870 eyefinity six edtion saphire card. I have win 7 64 bit. I have a q6600 with 4 gigs of ram .I did a search and found other people with the exact same issue but no fix. I also enabled ati overdrive at the advice of one thread I read about eyefinity flicker issues. I did not want to do that , Doesn't that void the waranty now? I am not over clocking any thing. Any help or ideas would be appreciated.


Did you ever resolve this? I have the exact same problem you did - did you have to get a new card or did you find a way to fix it?
Score
0
!