Sign in with
Sign up | Sign in
Your question

New built computer wont start!

Last response: in Systems
Share
March 11, 2011 9:22:39 PM

Hello, i just built a brand new computer. the mother board is x58a-ud3r and the psu is 800w with a radeon hd 6780 graphic card....
now the issue is.. when i plug in only the motherboard power it turns on perfectly and everything turns on. when i unplug it all and plug in both the processor and motherboard power the computer just turns on and of on and off on and off over and over again. i have tried reseting the cmos already i dont know what to do anymore! please help!
a b V Motherboard
March 18, 2011 5:32:33 PM

What do you mean by processor power? Are you talking about the secondary power connector? You could have a power supply issue.

If the PC runs fine only with the one power connection you can leave the second one out, you would probably only need it with a second video card or maybe if you overclock.
March 20, 2011 1:19:16 PM

This topic has been moved from the section Tom's Guide to section Systems by Reynod
a c 122 B Homebuilt system
a c 156 V Motherboard
March 20, 2011 5:28:34 PM

Work systematically through our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...
I mean work through, not just read over it. We spent a lot of time on this. It should find most of the problems.

If not, continue.
The following is an expansion of my troubleshooting tips in the breadboarding link in the "Cannot boot" thread.

I have tested the following beep patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different, but they all use a single short beep for a successful POST.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU.

Make sure you plug the CPU power cable in. The system will not boot without it.

I always breadboard a new build. It takes only a few minutes, and you know you are putting good parts in the case once you are finished.

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU. Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
Running fans and drives and motherboard LED's do not necessarily indicate a good PSU. In the absence of a single short beep, they also do not indicate that the system is booting.

At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

A way that might be easier is to use the main power plug. Working from the back of the plug where the wires come out, use a bare paperclip to short between the green wire and one of the neighboring black wires. That will do the same thing with an installed PSU. It is also an easy way to bypass a questionable case power switch.

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card.

Silence, long single beeps, or series of short beeps indicate a problem with the memory. If you get short beeps verify that the memory is in the appropriate motherboard slots.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.
At this point, if the system doesn't work, it's either the video card or an inadequate PSU. Or rarely - the motherboard's PCIe interface.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.
!