Sign in with
Sign up | Sign in
Your question
Solved

Computer shutting down please help!!!

Last response: in Systems
Share
March 20, 2011 2:31:46 PM

Well im pretty new at this upgrading and building a new system. I am rebuilding my pc an HP 8200n I bought I had an GTX 285 that killed my mobo. I didnt want to spend much rebuilding or upgrading my pc so I bought MSI 890GXM-G65 AM3 AMD 890GX HDMI SATA 6Gb/s USB 3.0 Micro ATX AMD Motherboard and an AMD Phenom II X6 1100T Thuban 3.3GHz, 3.7GHz Turbo 6 x 512KB L2 Cache 6MB L3 Cache Socket AM3 125W Six-Core Desktop Processor. Now that everything is install the computer worked for a bit then it crashed. I thought maybe the two video card drivers are crashing so I managed to uninstall the Nvidia software. But it kept turning off. I finally decided to upgrade to windows 7 from vista and erased everything and started fresh...but it keeps shutting off. Now I am stuck and dont know what to do next. What else could it be...the PSU? or the computer heats up too much? I am still using the HP case. Help please!!!!!

More about : computer shutting

a c 90 B Homebuilt system
March 20, 2011 2:42:09 PM

What power supply are you using?
March 20, 2011 2:44:57 PM

I have a cosair 500w
Related resources

Best solution

a c 90 B Homebuilt system
March 20, 2011 3:44:50 PM
Share

It's probably not your PSU. Since the video card and CPU are running at idle they aren't using a lot of power.

What BIOS is installed on the motherboard?
a c 90 B Homebuilt system
March 20, 2011 3:54:38 PM

Since your motherboard has the built in graphics I'd take the GTX 285 out and do some testing to see if you can find out what the problem is before putting the card back in.
March 20, 2011 4:17:57 PM

The card is not in thats what was crashing the computer in the first place. It seems that i have the latest bios version. It keeps shutting down on me sometimes it takes a few minutes, sometimes windows wont start, and sometimes it will take like 10, 15 minutes to turn off. What else could I check?
March 20, 2011 4:25:44 PM

I just tried again and by the time the windows logo came up the computer turned off. this is just frustrating.
March 20, 2011 4:29:25 PM

The first thing I noticed was that the computer didnt turn on right away...I had to press and hold the power button..computer started like an old car and it does that everytime i take out the power supply. the computer shut three times since my last post and it wont even go past the windows logo.
a c 90 B Homebuilt system
March 21, 2011 11:19:19 AM

The #1 suspect would be your RAM. Try with just 1 stick of RAM installed.
If you stlll have problems test with just the 1 other stick of RAM.
March 21, 2011 4:20:25 PM

Ok I will try that. Thanks for all the advice.
April 2, 2011 6:01:12 PM

Best answer selected by lbpktdonas.
!