Sign in with
Sign up | Sign in
Your question

New build won't boot (1 short post beep)

Last response: in Motherboards
Share
February 22, 2012 9:56:45 AM

Hi all, when i switched my new build on it wouldn't boot. I just got all four phases light up and then switch off, but the fans all continue to run (normal?).

So this morning I've wired up an old hifi speaker to mobo, and i'm only getting one short post beep.

My monitor is hooked up to the onboard graphics on the motherboard, and not the gpu.

The hardware -

  • Case: Fractal Design R3
  • PSU: Corsair 650HX
  • Mobo: Gigabyte Z68XP-UD3 Motherboard
  • Processor: Intel Core i7 2600k 3.4GHz
  • Heatsink: Coolermaster 212 Pro Evo
  • Ram: Corsair Vengeance Blue 16 GB DDR3
  • Graphics: AMD Radeon HD 6870
  • HDD1: OCZ Vertex 3 Series 120 GB
  • HDD2: Western Digital Caviar Blue 500GB

    I've worked through the suggestions in this post excluding breadboarding, but no luck.

    I reseated all chips, including the mobo & heatsink.

    As it stands all i have connected is 4gb ram in DDR3_1, CPU & HS, PSU, and graphics in the bottom slot, but still in the chassis.

    I'm currently scouring the forums for mobo specific issues, but not much luck so far.

    Thanks in advance for any suggestions, pointers or help you can offer :) 
    February 22, 2012 11:36:49 AM

    Can you look in your motherboard guide/book that came with your motherboard and see what 1 short beep means?
    February 22, 2012 11:56:16 AM

    yayjake said:

    My monitor is hooked up to the onboard graphics on the motherboard, and not the gpu.


    Yes, RTM and see what one beep signifies. Also, just for giggles, try hooking the monitor to the GPU. Just because you (probably) don't have the drivers installed for the card doesn't mean that the mobo isn't still sending the video signal through it.
    Related resources
    February 22, 2012 12:17:49 PM

    I stripped everything out, and started putting it back in one by one.

    So far I've got everything in, except gpu (no output from either onboard, or gpu when it's in the pci slot, without it onboard works fine). I'm guessing that because the gpu is detected, it's defaulting to that, but because theirs no drivers it's not working? sould the onboard work at the same time, or is it an either or)

    And my WD HD isn't showing up in the bios :( 

    I moved away from using any gsata ports, not sure if that made any difference though.

    I'm making progress though :) 

    One beep for my board signifies a-ok.
    February 22, 2012 12:36:25 PM

    I figured that's what one beep meant, as that's pretty standard. It's the POST beep (Power On, System Test.) Now, the GPU - pretty much every single time I've put a GFX card in, it's worked without the drivers - after all, if it didn't, how would you then see what you're doing in order to install them? Generally, it works on a low-res, default setting until you install the drivers, but it will still display. If it's in the slot, the mobo will default to it rather than the on-board. Does your card have an extra six or four-pin power connection? If so, did you plug it in?

    The HDD not showing up is a biggie as well. Check your bios and make sure that you have everything enabled. Also, check other SATA ports. I've had a few mobos that, if the drive isn't plugged into the lowest-numbered port, it won't show up. Try another HDD if you have one.
    February 22, 2012 5:23:19 PM

    Got the graphics card up and running, found a setting in the bios to initialise pci-e and then onboard. It was set the other way around.

    Just the HDD to go now, I'm adamant the drive is fine (i'm really not). Anything i should look out for in the bios in regards to sata hdd's?

    I've got a sata optical drive & ssd, and they're both working fine.
    February 22, 2012 5:44:43 PM

    A couple of unlikely, but obvious things to check -

    1.) Make sure the jumpers on the drive are on master rather than slave (not usually an issue these days, but you never know.)
    2.) Is it by any chance on the same power wires as your DVD drive? (as in, you have a number of wires coming out of your PSU, and several of them will have 2 or more sata/molex connectors on them.) I have had it happen before with a weakish PSU and a powerful DVD burner and a high-speed HDD that there wasn't enough juice to run them both. Again, unlikely, but it's worth a check.
    February 22, 2012 7:45:37 PM

    I've tried removing the power from the optical, so it's only the HDD on it, but no luck.

    I tinkered with the bios a bit, but no real luck. The HDD has shown up once in the boot menu, and then in the bios in the next boot, but since then, no luck.

    In the AHCI bios, it shows 6 ports, 3 devices. And then it hangs on whatever port my HDD is currently plugged in to.

    I re-ran the windows installation, and it did detect the disc. However it showed up as one partition of unallocated space with 0mb free of 0mb.

    I can hear the disc drive with the power on, it sounds like it's constantly seeking.

    The drive has no jumpers on atm.
    February 22, 2012 7:58:02 PM

    Sounds like a bad drive, unfortunately.
    !